• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

动力KDJ(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 28次浏览 0个评论 扫描二维码

动力KDJ(副图源码贴图)介绍

年末行情,资金跟不上,不如精心整理一下炒股软件,总结选股思路,为春节后的播种打下更加夯实的基础,同时现在的行情是多看少动,潜心修炼!

该指标特色之处:
1、红色部分代表主力买入,黄色代表主力高抛低吸,通达信显示为绿色,蓝色代表主力卖出
2、J值在顶部,谨慎,重点关注,同时结合我前期发的导弹攻击,综合参考,把握更加精准!
3、该指标优点在于很多主力借助DDE骗散户,而且对于妖股特别实用
下面以曾经霸气一时的稀土概念,太原刚玉发图比较,对比一下动力KDJ比DDE指标的优势

以下为动力KDJ的源码
源码如下:
通达信:
布林极限:=100*(C-MA(C,20))/STD(C,20);
布林K值:=EMA(布林极限,10);
VAR2:=EMA(布林极限,5);
VAR3:=EMA(布林K值,5);
STICKLINE(VAR2>=VAR3,101,103,3,0),COLOR00FFFF;
STICKLINE(布林极限>=0,99,101,3,0),COLOR0000FF;
VAR1K:=(L+H+2*C)/4;
VAR2K:=REF(VAR1K,1);
VAR3K:=SMA(VAR1K-VAR2K,6,1)/SMA(ABS(VAR1K-VAR2K),2,1)*100;
MMS:=VAR3K+50;
MMM:=EMA(MMS,8);
STICKLINE(MMS>=100,105,107,6,0),COLORFFFFFF;
STICKLINE(MMS<0,-12,-14,2,0),COLORFFFFFF;
MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,1)-EMA(MAV,40);
SD:=EMA(SK,5);
B:=(SK-SD)*50;
A:=(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5))*10;
A1:=(3*A-2*SMA(A,3,1));
短线阻力:=IF(A1>50,50,IF(A1<-5,-5,A1));
短线能量:=IF(B<-20,-20,IF(B>50,50,B));
STICKLINE(短线能量>=短线阻力,0,短线能量+10,2,0),COLOR0000FF;
STICKLINE(短线能量>=短线阻力 AND 短线能量-REF(短线能量,1)<0,0,短线能量/2+10,2,0),COLOR00FF00;
STICKLINE(短线能量<短线阻力,0,短线能量+10,2,0),COLORFF0000;
BIAS1W:=(C-MA(C,6))/MA(C,6)*100;{BIAS}
BIAS2W:=(C-MA(C,12))/MA(C,12)*100;
BIAS3W:=(C-MA(C,24))/MA(C,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3);
STICKLINE(MN<-12,-10,-12,2,0),COLOR00FF00;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1),COLORFF0000;
D:SMA(K,3,1),COLORFF0000;
J:3*K-2*D,COLOR00FF00;
DRAWICON(CROSS(J,D) AND D<=20,18,12);
IF(J<K,J,DRAWNULL),COLORFFFF00;
动力KDJ:IF(J>K,J,DRAWNULL),COLOR00FFFF;
IF(J>K AND J<REF(J,1),J,DRAWNULL),COLOR00FF00;
IF(J>K,D,DRAWNULL),COLOR00FF00;

同花顺:
Var1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(Var2+2*Var3+3*Var4)/6;
Var6:=MA(Var5,3);
MACD: Var6*5,COLORSTICK ,LINETHICK2 ;
提醒: STICKLINE(Var6<=-6,0,-25,5,0), COLOR88B7EA ;
关注: STICKLINE(Var6<=-8,5,25,7,0), ;
出击: STICKLINE(Var6<=-10,80,100,5,0), coloryellow;
警戒雷达: IF(Var6<-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(Var6<=-10,65,35,4,0),;
制导雷达: STICKLINE(Var6<=-10,40,0,4,0), colorred;
发射: STICKLINE(Var6<=-10,80,30,3,0), colorgreen;
导弹: STICKLINE(Var6<=-10,80,60,3,0), colorwhite;
K: SMA(Var1,3,1), colorgreen;
D: SMA(K,3,1), coloryellow;
J: 3*K-2*D, colorwhite;
底: 20,LINETHICK2 ,POINTDOT, COLOR77AA1A;
入顶: 80,LINETHICK2 ,POINTDOT , COLOR9966ff;
大顶: 100,LINETHICK2 ,POINTDOT ,COLOR22A6E6;

动力KDJ(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址