• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

潜龙突破(分时指标)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 58次浏览 0个评论 扫描二维码

潜龙突破(分时指标)介绍

MA25:EMA(CLOSE,25);
牛熊分水岭:EMA(CLOSE,905);
STICKLINE((MA25 > 牛熊分水岭),MA25,牛熊分水岭,1,0),COLORRED;
STICKLINE((MA25 < 牛熊分水岭),MA25,牛熊分水岭,1,0),COLORFFFF00;
DRAWICON(CROSS(MA25,牛熊分水岭),(牛熊分水岭 * 0.98),6);
神奇:=HHV(MA(H,13),45),COLORGREEN,LINETHICK4;
奇特:=LLV(MA(H,13),1),COLORWHITE;
STICKLINE(神奇>奇特,REF(奇特,1),奇特,3,0),COLORGREEN;
STICKLINE(神奇=奇特,REF(奇特,1),奇特,3,1),COLORRED;
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
均线H:=(均线*1.007 ),COLORFF6600;
均线L:=(均线/1.005 ),COLOR00FF00;
均线横盘:=C<均线H AND C>均线L;
STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=横盘 AND 放量 AND (C>均线H);
横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
突破:=FILTER(横涨,100);
下破:=FILTER(横跌,50);
DRAWTEXT(突破,奇特,’★突破’),COLORFF00FF;N:=(20);P:=(12);
阻挡线:=SMA(HIGH,21,2)*1.035,POINTDOT,COLORFFFFFF;
下档线:=SMA(LOW,21,2)*0.96,POINTDOT;
上:=EMA(MA(HIGH,3)*1.05,30); {原句 上:=FFT(MA(HIGH,3)*1.05,30);分析家无FFT,故改}
趋势:=EMA(MA(LOW,3)*0.96,30); {原句 趋势:=FFT(MA(LOW,3)*0.96,30);分析家无FFT,故改}
短期支撑:=LLV(CLOSE,N),COLOR6803C7;
中:=EMA(MA(OPEN,3)*0.99,30); {原句 中:=FFT(MA(OPEN,3)*0.99,30);分析家无FFT,故改}
趋势线:=SMA(LOW,8,1);
VAR1N:=(OPEN+LOW+HIGH+CLOSE)/4;
VAR2N:=((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100;
VAR3N:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*100;
VAR4N:=SMA(VAR3N,9,1);
VAR5N:=SMA(VAR4N,3,1);
J:=3*VAR4N-2*VAR5N;
A2:=EMA(VAR4N,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
AAB:=EMA(A5,6);
中期大底:=LLV(LOW,30),COLORCDFFBB;
VAR9:=HHVBARS(HIGH,50);
VAR11:=((CLOSE-REF(OPEN,VAR9))/REF(OPEN,VAR9))*100;

CG:=MA(CLOSE,19);
CD:=MA(CLOSE,2);
MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
支撑:=EMA(VAR1N,5);
压力一:=HHV(LOW,20),,COLOR00FFFF;
压力:=HHV(支撑,60);
短期底部:=LLV(HIGH,30),COLOR00FF00;
DRAWTEXT(FILTER(((((((CLOSE>CG) AND (HIGH<上)) AND (CLOSE <上)) AND ((趋势线-REF(趋势线,3))>0)) AND ((趋势-REF(趋势,1))>=0)) AND CROSS(CD,CG)),5),(LOW-0.1),’★大底成’),COLOR4D84FF;
DRAWTEXT(FILTER(((CROSS(趋势,中期大底) AND (LOW<=中)) AND ((趋势-REF(趋势,1))>0)),3),(中期大底-0.08),’←分时拉升’),COLORFF00FF;
DRAWTEXT(FILTER((CROSS(中,短期底部) AND ((趋势-REF(趋势,1))>0)),4),(中期大底-0.16),’←分时狂牛’),COLOR430CC0;902

潜龙突破(分时指标)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址