• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将军柱主图

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 31次浏览 0个评论 扫描二维码

将军柱主图介绍

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));
短线:VAR1,COLORWHITE;
中线:VAR6,COLORYELLOW;
下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;
TJ1:=VOL>=HHV(VOL,3) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
将军柱:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(将军柱)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(将军柱)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(将军柱)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:TJ2=1;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(将军柱)),REF(HIGH,BARSLAST(将军柱)),1,0),COLORCYAN;
STICKLINE(CLOSE,REF(LOW,BARSLAST(将军柱)),REF(LOW,BARSLAST(将军柱)),1,0),COLORYELLOW;
TJ3:=IF(BARSLAST(将军柱)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(将军柱)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(将军柱)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TJ3=1;
成立:三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWTEXT(条件成立,L*0.99,’将军柱’),COLORYELLOW;

将军柱主图


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址