• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线阻击双线持币,单线持股指标(主图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 44次浏览 0个评论 扫描二维码

短线阻击双线持币,单线持股指标(主图源码贴图)介绍

主图指标
短线阻击指标
LOCK:=1;
空:=EMA(CLOSE,5);
均衡:=EMA(空,0),COLORFFFFFF;
持币:HHV(MA(HIGH,3*LOCK),2),LINETHICK2,COLOR00FF00;
持股:LLV(MA(HIGH,3*LOCK),1),LINETHICK2,COLOR0000FF;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’买入’);
VARC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=(SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1))*100;
VAR4:=FILTER(IF((COUNT(VAR3<20,5))>=1 AND (COUNT(VAR1=LLV(VAR1,10),10))>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
VAR5:=FILTER(均衡>REF(均衡,1) AND 持币<REF(持币,1) AND CLOSE>REF(CLOSE,1),11);
VAR6:=REF(CLOSE,1);
VAR7:=(SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1))*100;

短线阻击指标
LOCK:=1;
空:=EMA(CLOSE,5);
均衡:=EMA(空,0),COLORFFFFFF;
持币:HHV(MA(HIGH,3*LOCK),2),LINETHICK2,COLOR00FF00;
持股:LLV(MA(HIGH,3*LOCK),1),LINETHICK2,COLOR0000FF;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’买入’);
VARC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=(SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1))*100;
VAR4:=FILTER(IF((COUNT(VAR3<20,5))>=1 AND (COUNT(VAR1=LLV(VAR1,10),10))>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
VAR5:=FILTER(均衡>REF(均衡,1) AND 持币<REF(持币,1) AND CLOSE>REF(CLOSE,1),11);
VAR6:=REF(CLOSE,1);
VAR7:=(SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1))*100;

短线阻击双线持币,单线持股指标(主图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址