• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

多空K线-(通达信 基于MACD,BOLL,K线整编而成的副图 源码)

通达信公式 171415.com 7个月前 (09-21) 13次浏览 0个评论 扫描二维码

多空K线-(通达信 基于MACD,BOLL,K线整编而成的副图 源码)介绍

如果喜欢,请学友支持!谢谢!

N 参数(1,100, 21)
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:(DIFF-DEA)*2,COLORSTICK;
收盘价:=EMA(C,3)-EMA(C,8);
开盘价:=EMA(O,3)-EMA(O,8);
最高价:=EMA(H,3)-EMA(H,8);
最低价:=EMA(L,3)-EMA(L,8);
BOLL:MA(收盘价,N);
UPPER:BOLL+2*STD(收盘价,N);
LOWER:BOLL-2*STD(收盘价,N);
DRAWBAND(BOLL,RGB(8,50,30),UPPER,RGB(80,5,65));
DRAWBAND(BOLL,RGB(8,20,65),LOWER,RGB(10,80,50));
STICKLINE(收盘价>=开盘价,收盘价,开盘价,3,0),COLOR000045;
STICKLINE(收盘价>=开盘价,收盘价,开盘价,2.5,0),COLOR000065;
STICKLINE(收盘价>=开盘价,收盘价,开盘价,2,0),COLOR000085;
STICKLINE(收盘价>=开盘价,收盘价,开盘价,1.5,0),COLOR0000A5;
STICKLINE(收盘价>=开盘价,收盘价,开盘价,1,0),COLOR0000C5;
STICKLINE(收盘价>=开盘价,最低价,开盘价,0,0),COLOR0000E5;
STICKLINE(收盘价>=开盘价,最高价,收盘价,0,0),COLOR0000F5;
STICKLINE(收盘价<开盘价,收盘价,开盘价,3,0),COLOR353500;
STICKLINE(收盘价<开盘价,收盘价,开盘价,2.5,0),COLOR454500;
STICKLINE(收盘价<开盘价,收盘价,开盘价,2,0),COLOR555500;
STICKLINE(收盘价<开盘价,收盘价,开盘价,1.5,0),COLOR656500;
STICKLINE(收盘价<开盘价,收盘价,开盘价,1,0),COLOR757500;
STICKLINE(收盘价<开盘价,最低价,开盘价,0,0),COLOR858500;
STICKLINE(收盘价<开盘价,最高价,开盘价,0,0),COLOR959500;
DIFF1:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
DEA1:EMA(DIFF,9),COLORGREEN;

多空K线-(通达信 基于MACD,BOLL,K线整编而成的副图 源码)


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址