• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

[其它]天财藏金-先机机构版全部指标

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 37次浏览 0个评论 扫描二维码

[其它]天财藏金-先机机构版全部指标介绍

资金动能

long 8
short 3
m 5

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
x1:=EMA(DIFF,5)*5;
x2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
x3:IF(x2>0,x2,0),DRAW3D,COLORRED;
x4:IF(x2<0,x2,0),DRAW3D,COLORGREEN;
资金动能A:x2,0,RGB(255,128,0),0,2;
资金动能B:x1,0,RGB(0,0,255),0,2;
AA:DRAWICON((CROSS(资金动能A,资金动能B) and 资金动能B<-0.25),资金动能B,0);

先进龙头
n 3
换手率:=VOL/CAPITAL*100;
x1:=MA(换手率,N);
涨幅:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
x2:=MA(涨幅,N);
先机龙头:x1*x2*100;

主力雷达
df 3
n1 12

RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=(SMA(RSV,df,1));
D:=(SMA(K,df,1));
KK:=SMA(RSV,df,1);
DD:=SMA(K,df,1);
N:=KK+DD;
关注区:STICKLINE(N<50,N,50,4,0),1,COLORRED;
风险区:STICKLINE(N>160,N,160,4,0),1,RGB(0,255,255);
成本区:50,0,RGB(255,255,0),0,2;
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
获利区:160,0,RGB(0,255,255),0,2;
操盘线:N,0,RGB(255,100,255),0,2;
买入↑:DRAWICON(CROSS(N,50),50,0),1,COLORRED;

大户资金
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
庄家秘密撤:IF(V4<=0,V4,0),DRAW3D,COLORGREEN;
庄家秘密进:IF(V4>=0,V4,0),DRAW3D,COLORRED;
大盘资金进场:IF(VB>=0,VB,0);
大盘资金撤走:IF(VB<=0,VB,0);

黄金波段

A:=MA(CLOSE,4);
B:=MA(CLOSE,18);
黄金波段1:(A*25)/4,DRAW3D,COLORRED;
黄金波段2:(B*25)/4,DRAW3D,COLORBLUE;

卖出↓:DRAWICON(CROSS(160,N),160,1),1,COLORGREEN;

涨停先锋
A4:=MA(CLOSE,20);
A5:=(CLOSE > MA(CLOSE,5));
A6:=(MA(CLOSE,5) > MA(CLOSE,10));
A7:=(CLOSE > MA(CLOSE,10));
A8:=(MA(CLOSE,5) > MA(CLOSE,20));
A9:=(CLOSE > MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4 > A10);
{AVX:(((((IF(A5,10,(0 – 10)) + IF(A6,10,(0 – 10))) + IF(A7,10,(0 – 10))) + IF(A8,10,(0 – 10))) + IF(A9,10,(0 – 10))) + IF(A11,10,(0 – 10)))/50;}
风向标:MA((((((IF(A5,100,0) + IF(A6,100,0)) + IF(A7,100,0)) + IF(A8,100,0)) + IF(A9,100,0)) + IF(A11,100,0))/6,3.5);
{VARR:=REF(CLOSE,1);强弱方向:=SMA(MAX(CLOSE-VARR,0),5,1)/SMA(ABS(CLOSE-VARR),5,1)*100,COLORYELLOW;}
{80, POINTDOT,COLORBLUE,LINETHICK2;
70, POINTDOT,COLORWHITE,LINETHICK2;

炫彩龙
市场成本:MA(aa,180),0,COLORBLUE,2,2;
20, POINTDOT,COLORGREEN,LINETHICK2;
{10, POINTDOT,COLORBLUE,LINETHICK2};
航向: MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,3,1)-2*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,3,1),3);

凌波微步
Var1:=(HHV(HIGH,9)-LLV(LOW,9));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
短线A:Var10*2,0,RGB(0,255,0),0,1;
AA:SMA(短线A,2,1),0,RGB(255,0,255),0,1;
短线A1:STICKLINE(aa>短线A,短线A,aa,5,0),1,RGB(0,255,0);
短线A2:STICKLINE(aa<短线A,短线A,aa,5,0),1,RGB(255,0,255);
中线B:EMA((Var6-Var8)/(VarA-Var8)*100,13),0,COLORCYAN,0,2;
BB:EMA(0.667*REF(中线B,1)+0.333*中线B,2),0,COLORRED,0,2;
中线B1:STICKLINE(中线B<bb,中线B,bb,5,0),1,COLORCYAN;
中线B2:STICKLINE(中线B>bb,中线B,bb,5,0),1,COLORRED;
长线CC:SMA(Var5,20,1),0,COLORBLUE,0,0;
CC:SMA(长线CC,5,1),0,COLORYELLOW,0,0;
长线CC1:STICKLINE(长线CC<CC,长线CC,CC,5,0),1,COLORBLUE;
长线CC2:STICKLINE(长线CC>CC,长线CC,CC,5,0),1,COLORYELLOW;
S:EMA(0.382*REF(中线B,2)+0.618*中线B,12),0,RGB(255,255,0),0,3;

活筹指标

Var1:=SMA(O*AMOUNT/10000000,n,1);
C0:=(Var1*1000)/1000;
B1:=REF(C0,1);B2:=REF(C0,2);B3:=REF(C0,3);B4:=REF(C0,4);B5:=REF(C0,5);B6:=REF(C0,6);B7:=REF(C0,7);
B8:=REF(C0,8);B9:=REF(C0,9);B10:=REF(C0,10);B11:=REF(C0,11);B12:=REF(C0,12);B13:=REF(C0,13);B14:=REF(C0,14);
B15:=REF(C0,15);B16:=REF(C0,16);B17:=REF(C0,17);B18:=REF(C0,18);B19:=REF(C0,19);B20:=REF(C0,20);
B21:=REF(C0,21);B22:=REF(C0,22);B23:=REF(C0,23);B24:=REF(C0,24);B25:=REF(C0,25);B26:=REF(C0,26);
B27:=REF(C0,27);B28:=REF(C0,28);B29:=REF(C0,29);B30:=REF(C0,30);B31:=REF(C0,31);B32:=REF(C0,32);
B33:=REF(C0,33);B34:=REF(C0,34);B35:=REF(C0,35);B36:=REF(C0,36);B37:=REF(C0,37);B38:=REF(C0,38);
B39:=REF(C0,39);B40:=REF(C0,40);B41:=REF(C0,41);B42:=REF(C0,42);B43:=REF(C0,43);B44:=REF(C0,44);
B45:=REF(C0,45);B46:=REF(C0,46);B47:=REF(C0,47);B48:=REF(C0,48);B49:=REF(C0,49);B50:=REF(C0,50);
HL:=IF(C0>B1 AND B1>=B2,1,IF(C0<B1 AND B1<=B2,-1,IF(C0>B2 AND B2>B1,2,IF(C0<B2 AND B2<B1,-2,0))));
HG:=IF(B1>B2 AND B1>B3,1,IF(B1<B2 AND B1<B3,-1,IF(B2>B3 AND B2>B4,2,IF(B2<B3 AND B2<B4,-2,
IF(B3>B4 AND B3>B5,3,IF(B3<B4 AND B3<B5,-3,IF(B4>B5 AND B4>B6,4,IF(B4<B5 AND B4<B6,-4,
IF(B5>B6 AND B5>B7,5,IF(B5<B6 AND B5<B7,-5,IF(B6>B7 AND B6>B8,6,IF(B6<B7 AND B6<B8,-6,
IF(B7>B8 AND B7>B9,7,IF(B7<B8 AND B7<B9,-7,IF(B8>B9 AND B8>B10,8,IF(B8<B9 AND B8<B10,-8,
IF(B9>B10 AND B9>B11,9,IF(B9<B10 AND B9<B11,-9,IF(B10>B11 AND B10>B12,10,IF(B10<B11 AND B10<B12,-10,
IF(B11>B12 AND B11>B13,11,IF(B11<B12 AND B11<B13,-11,IF(B12>B13 AND B12>B14,12,IF(B12<B13 AND B12<B14,-12,
IF(B13>B14 AND B13>B15,13,IF(B13<B14 AND B13<B15,-13,IF(B14>B15 AND B14>B16,14,IF(B14<B15 AND B14<B16,-14,
IF(B15>B16 AND B15>B17,15,IF(B15<B16 AND B15<B17,-15,IF(B16>B17 AND B16>B18,16,IF(B16<B17 AND B16<B18,-16,
IF(B17>B18 AND B17>B19,17,IF(B17<B18 AND B17<B19,-17,IF(B18>B19 AND B18>B20,18,IF(B18<B19 AND B18<B20,-18,
IF(B19>B20 AND B19>B21,19,IF(B19<B20 AND B19<B21,-19,IF(B20>B21 AND B20>B22,20,IF(B20<B21 AND B20<B22,-20,
IF(B21>B22 AND B21>B23,21,IF(B21<B22 AND B21<B23,-21,IF(B22>B23 AND B22>B24,22,IF(B22<B23 AND B22<B24,-22,
IF(B23>B24 AND B23>B25,23,IF(B23<B24 AND B23<B25,-23,IF(B24>B25 AND B24>B26,24,IF(B24<B25 AND B24<B26,-24,
IF(B25>B26 AND B25>B27,25,IF(B25<B26 AND B25<B27,-25,IF(B26>B27 AND B26>B28,26,IF(B26<B27 AND B26<B28,-26,
IF(B27>B28 AND B27>B29,27,IF(B27<B28 AND B27<B29,-27,IF(B28>B29 AND B28>B30,28,IF(B28<B29 AND B28<B30,-28,
IF(B29>B30 AND B29>B31,29,IF(B29<B30 AND B29<B31,-29,IF(B30>B31 AND B30>B32,30,IF(B30<B31 AND B30<B32,-30,
IF(B31>B32 AND B31>B33,31,IF(B31<B32 AND B31<B33,-31,IF(B32>B33 AND B32>B34,32,IF(B32<B33 AND B32<B34,-32,
IF(B33>B34 AND B33>B35,33,IF(B33<B34 AND B33<B35,-33,IF(B34>B35 AND B34>B36,34,IF(B34<B35 AND B34<B36,-34,
IF(B35>B36 AND B35>B37,35,IF(B35<B36 AND B35<B37,-35,IF(B36>B37 AND B36>B38,36,IF(B36<B37 AND B36<B38,-36,
IF(B37>B38 AND B37>B39,37,IF(B37<B38 AND B37<B39,-37,IF(B38>B39 AND B38>B40,38,IF(B38<B39 AND B38<B40,-38,
IF(B39>B40 AND B39>B41,39,IF(B39<B40 AND B39<B41,-39,IF(B40>B41 AND B40>B42,40,IF(B40<B41 AND B40<B42,-40,
IF(B41>B42 AND B41>B43,41,IF(B41<B42 AND B41<B43,-41,IF(B42>B43 AND B42>B44,42,IF(B42<B43 AND B42<B44,-42,
IF(B43>B44 AND B43>B45,43,IF(B43<B44 AND B43<B45,-43,IF(B44>B45 AND B44>B46,44,IF(B44<B45 AND B44<B46,-44,
IF(B45>B46 AND B45>B47,45,IF(B45<B46 AND B45<B47,-45,IF(B46>B47 AND B46>B48,46,IF(B46<B47 AND B46<B48,-46,
IF(B47>B48 AND B47>B49,47,IF(B47<B48 AND B47<B49,-47,IF(B48>B49 AND B48>B50,48,IF(B48<B49 AND B48<B50,-48,
0))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))));
MA5:EMA(Var1,5),0,COLORCYAN,0,1;
个股生命线: EMA(Var1,10),0,COLORYELLOW,0,1;
MA34: EMA(Var1,23),0,COLORBROWN,0,1;
x1:B1,POINTDOT,COLORWHITE,0,1;
x2:B2,POINTDOT,COLORWHITE,0,1;
x3:STICKLINE(HL=1 OR HG>=1 AND HL=0,B1,C0,5,0),0,COLORRED;
x4:STICKLINE(HL=-1 OR HG<=-1 AND HL=0,B1,C0,5,0),0,COLORGREEN;
x5:STICKLINE(HL=2,B2,C0,5,0),0,COLORRED;
x6:STICKLINE(HL=-2,B2,C0,5,0),0,COLORGREEN;
x7:STICKLINE((HL=-1 OR HL=-2) AND HG>0,B2,B1,5,0),0,COLORRED;
x8:STICKLINE((HL=1 OR HL=2) AND HG<0,B2,B1,5,0),0,COLORGREEN;

东方红

df 5

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=SMA(RSV,3,1);
DD:=SMA(K,3,1);
N:KK+DD,0,RGB(255,100,255),0,2;
燃料加注:IF(CROSS(N,50),90,50),0,RGB(0,255,0),0,1;
准备点火:IF(CROSS(N,100),100,50),0,RGB(255,255,0),0,1;
ZTSJ:=BARSLAST(准备点火=100);
价:REF(C,ZTSJ)*1.1,0,RGB(0,0,255),2,1;
涨:=(C/REF(C,ZTSJ)-1)*100,0,RGB(255,255,0),0,1;
低:=IF(ZTSJ>0 AND ZTSJ<10 AND (L/REF(C,ZTSJ)-1)*100<=-DF,5,50),0,RGB(255,255,255),0,1;
达标:=ZTSJ<20 AND CROSS(H,REF(C,ZTSJ)*1.1);
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
回收:IF(GWGD,95,160),0,RGB(0,255,255),0,1;

价量线
hsl:=VOL/CAPITAL;
x1:=hsl+0.8*(1-hsl)*0.95;
x2:=hsl+12/13*(1-hsl)*0.95;
LFS:=100*(1-x1/x2);
y1:=LLV(LOW,36);
y2:=HHV(HIGH,36);
HUO:=(CLOSE-y1)/(y2-y1)*4*25;
价线:EMA((HUO-LLV(HUO,5))/(HHV(HUO,5)-LLV(HUO,5))*100,1),0,RGB(255,0,0),1,2;
量线:EMA((LFS-LLV(LFS,21))/(HHV(LFS,21)-LLV(LFS,21))*100,1),0,RGB(0,255,0),1,2

持仓博弈

x1:=BIGORDERP(1,3)-BIGORDERP(2,3);
t1:=BIGORDERP(1,0)-BIGORDERP(1,1);
t2:=BIGORDERP(2,0)-BIGORDERP(2,1);
t3:=t1-t2;
机构持仓:SUM(x1,0),0,COLORRED,0,2;
散户持仓:SUM(t3,0),0,COLORGREEN,0,2;

大户单
t1:=BIGORDERP(1,2)-BIGORDERP(1,3);
t2:=BIGORDERP(2,2)-BIGORDERP(2,3);
t3:=(t1-t2);
净买:STICKLINE(t3>0,t3,0,-1,0),0,RGB(255,0,0);
净卖:STICKLINE(t3<0,t3,0,-1,0),0,RGB(0,255,0);

机构博弈
x1:=BIGORDERP(1,3)-BIGORDERP(2,3);
x2:=(BIGORDERP(1,2)-BIGORDERP(1,3))-(BIGORDERP(2,2)-BIGORDERP(2,3));
x3:=(BIGORDERP(1,1)-BIGORDERP(1,2))-(BIGORDERP(2,1)-BIGORDERP(2,2));
x4:=(BIGORDERP(1,0)-BIGORDERP(1,1))-(BIGORDERP(2,0)-BIGORDERP(2,1));
特大户:MA(x1,N),0,COLORRED,0,2;
大户:MA(x2,N),0,COLORMAGENTA,0,2;
中户:MA(x3,N),0,COLORBLUE,0,2;
小户:MA(x4,N),0,RGB(0,255,0),0,2;

机构持仓
HS:=VOL/IF(CAPITAL=0,10000000000,CAPITAL);
DD:=BIGORDERP(1,3)-BIGORDERP(2,3);
DT:=HS*DD*100;
机构持仓: SUM(DT,0),0,RGB(128,0,128),1,2;
增减:=DT;
增:STICKLINE(DT>0,机构持仓,机构持仓+DT,5,0),1,COLORRED;
减:STICKLINE(DT<0,机构持仓+DT,机构持仓,5,0),1,RGB(0,128,64);
当日成交 := (DT * CAPITAL) * DYNAINFO(11)/10000;
买入手数 := (CAPITAL*DT)/100;

机构单
t1:=BIGORDERP(1,3);
t2:=BIGORDERP(2,3);
t3:=(t1-t2);
//f100:(-100),0,RGB(255,255,0),2,1;
净买:STICKLINE(t3>0,t3,0,-1,0),0,RGB(255,0,0);
净卖:STICKLINE(t3<0,t3,0,-1,0),0,RGB(0,255,0);

散户持仓
HS:=VOL/CAPITAL;
DD:=BIGORDERP(1,0)-BIGORDERP(1,1)-(BIGORDERP(2,0)-BIGORDERP(2,1));
DT:=HS*DD*100;
散户持仓: SUM(DT,0),0,RGB(128,0,128),1,2;
增减:=DT;
增:STICKLINE(DT>0,散户持仓,散户持仓+DT,5,0),1,COLORRED;
减:STICKLINE(DT<0,散户持仓+DT,散户持仓,5,0),1,RGB(0,128,64);
当日成交 := (DT * CAPITAL) * DYNAINFO(11)/10000;
买入手数 := (CAPITAL*DT)/100;
净买比:=买入手数/VOL*100;

散户单
t1:=BIGORDERP(1,0)-BIGORDERP(1,1);
t2:=BIGORDERP(2,0)-BIGORDERP(2,1);
t3:=(t1-t2);
净买:STICKLINE(t3>0,t3,0,-1,0),0,RGB(255,0,0);
净卖:STICKLINE(t3<0,t3,0,-1,0),0,RGB(0,255,0);

中户单
t1:=BIGORDERP(1,1)-BIGORDERP(1,2);
t2:=BIGORDERP(2,1)-BIGORDERP(2,2);
t3:=(t1-t2);
净买:STICKLINE(t3>0,t3,0,-1,0),0,RGB(255,0,0);

主力持仓
HS:=VOL/CAPITAL;
DD:=BIGORDERP(1,2)-BIGORDERP(2,2);
DT:=HS*DD*100;
主力持仓: 50+SUM(DT,0),0,RGB(128,0,128),1,2;
增减:=DT;
增:STICKLINE(DT>0,主力持仓,主力持仓+DT,5,0),1,COLORRED;
减:STICKLINE(DT<0,主力持仓+DT,主力持仓,5,0),1,RGB(0,128,64);
当日成交 := (DT * CAPITAL) * DYNAINFO(11)/10000;
买入手数 := (CAPITAL*DT)/100;
净买比:=买入手数/VOL*100;

恒富连红排序 指标排序报表使用

n 20

a1:=BIGORDERP(1,3)-BIGORDERP(2,3);
a2:=(BIGORDERP(1,2)-BIGORDERP(1,3))-(BIGORDERP(2,2)-BIGORDERP(2,3));
a3:=(BIGORDERP(1,1)-BIGORDERP(1,2))-(BIGORDERP(2,1)-BIGORDERP(2,2));
a4:=(BIGORDERP(1,0)-BIGORDERP(1,1))-(BIGORDERP(2,0)-BIGORDERP(2,1));
机构连红:LAST(a1>0);
机构5日内红:COUNT(a1>0,5);
机构10日内红:COUNT(a1>0,10);
机构N日内红:COUNT(a1>0,N);
大户连红:LAST(a2>0);
大户5日内红:COUNT(a2>0,5);
大户10日内红:COUNT(a2>0,10);
大户N日内红:COUNT(a2>0,N);
中户连绿:LAST(a3<0);
中户5日内绿:COUNT(a3<0,5);
中户10日内绿:COUNT(a3<0,10);
中户N日内绿:COUNT(a3<0,N);
散户连绿:LAST(a4<0);
散户5日内绿:COUNT(a4<0,5);
散户10日内绿:COUNT(a4<0,10);
散户N日内绿:COUNT(a4<0,N);
净卖:STICKLINE(t3<0,t3,0,-1,0),0,RGB(0,255,0);

恒富站盘排序

n 20

VAR1:=CAPITAL * CLOSE;
var2:=IF(VAR1=0,100000000,VAR1);
a1:=(BIGORDERP(1,3)-BIGORDERP(2,3))/VAR2*10000;
a2:=((BIGORDERP(1,2)-BIGORDERP(1,3))-(BIGORDERP(2,2)-BIGORDERP(2,3)))/VAR2*10000;
a3:=(a1+a2);
机构1日:a1;
大户1日:a2;
主力1日:a3;
机构5日:SUM(a1,5);
大户5日:SUM(a2,5);
主力5日:SUM(a3,5);
机构10日:SUM(a1,10);
大户10日:SUM(a2,10);
主力10日:SUM(a3,10);
机构N日:SUM(a1,n);
大户N日:SUM(a2,n);
主力N日:SUM(a3,n);

恒富资金排序
n 20

a1:=(BIGORDERP(1,3)-BIGORDERP(2,3))*10000;
a2:=((BIGORDERP(1,2)-BIGORDERP(1,3))-(BIGORDERP(2,2)-BIGORDERP(2,3)))*10000;
a3:=(a1+a2);
机构1日:a1;
大户1日:a2;
主力1日:a3;
机构5日:SUM(a1,5);
大户5日:SUM(a2,5);
主力5日:SUM(a3,5);
机构10日:SUM(a1,10);
大户10日:SUM(a2,10);
主力10日:SUM(a3,10);
机构N日:SUM(a1,n);
大户N日:SUM(a2,n);
主力N日:SUM(a3,n);

T+0 大户净买

主买:=BIGORDER(1,2)-BIGORDER(1,3);
主卖:=BIGORDER(2,2)-BIGORDER(2,3);
result:=(主买-主卖)/10000;
x1:IF(result>0,result,0),DRAW3D,COLORRED;
x2:IF(result<0,result,0),DRAW3D,COLORGREEN;
三日平均:MA(result,3);

T+0 特大户净买

主买:=BIGORDER(1,3);
主卖:=BIGORDER(2,3);
result:=(主买-主卖)/10000;
x1:IF(result>0,result,0),DRAW3D,COLORRED;
x2:IF(result<0,result,0),DRAW3D,COLORGREEN;
三日平均:MA(result,3);

T+0 小户净买

主买:=BIGORDER(1,0)-BIGORDER(1,1);
主卖:=BIGORDER(2,0)-BIGORDER(2,1);
result:=(主买-主卖)/10000;
x1:IF(result>0,result,0),DRAW3D,COLORRED;
x2:IF(result<0,result,0),DRAW3D,COLORGREEN;
三日平均:MA(result,3);

T+0 中户净买

主买:=BIGORDER(1,1)-BIGORDER(1,2);
主卖:=BIGORDER(2,1)-BIGORDER(2,2);
result:=(主买-主卖)/10000;
x1:IF(result>0,result,0),DRAW3D,COLORRED;
x2:IF(result<0,result,0),DRAW3D,COLORGREEN;
三日平均:MA(result,3);

跟庄到底

短期生命线:EMA(CLOSE,4);
中期生命线:EMA(CLOSE,18);
长期生命线:EMA(CLOSE,55);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址