• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

晚归—指标如画,值得收藏!(副图 源码 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 30次浏览 0个评论 扫描二维码

晚归—指标如画,值得收藏!(副图 源码 贴图)介绍

源码:
{晚归}
VARA:=EMA(REF(CLOSE,1),4);
色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
STICKLINE(色彩峰,0,150,5,0),COLORFFB06C;
STICKLINE(色彩峰,0,-50,5,0),COLORFFB000;
STICKLINE(色彩峰>0,0,色彩峰,5,0),COLOR00003A;
AA:=100*EMA((100*(HIGH-REF(LOW,1))/REF(LOW,1)-2.618),2);
VARA1:=VOL/CAPITAL/100< 0.015;
VARA2:=C/REF(C,1)> 1.05 AND C>O;
VARA3:=CLOSE<=1.47*LLV(CLOSE,58) AND CLOSE<=15;
VARA4:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
VARZ:=IF(VARA1 AND VARA2 AND VARA4<40,1,0);
PF1 :=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RSV:=SMA(PF1,9,1);
DIFF := EMA(CLOSE,12) – EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=2000* (2*(DIFF-DEA))/EMA(C,30),LINETHICK0;
FASTK1:=SMA(RSV,3,1);
K1:=SMA(FASTK1,2,1), COLORYELLOW;
D1:=SMA(K1,5,1),COLORB56C00;
T3:=(K1-D1)>REF((K1-D1),5);
STICKLINE(MACD>=0,0,MACD,4,0),COLOR666666;
STICKLINE(MACD>=0 AND MACD>REF(MACD,1),0,MACD,3,0),COLORAAAAAA;
STICKLINE(MACD<0,0,0.3*MACD,4,0),COLOR666666;
{STICKLINE(MACD<0,0,-0.3*MACD,0.1,0),COLOR9A9A9A;}
STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,0.3*MACD,0.1,0),COLOR6A9A9A;
RSV2:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV2,3,1);
K:=SMA(FASTK,2,1), COLORYELLOW;
D:=SMA(K,5,1),COLORB56C00;
STICKLINE(K1>=D1,D1,K1,3,0),COLOR0000FF;
STICKLINE(K1<D1,D1,K1,3,0),COLORFFFFFF;
STICKLINE(K>=D,D,K,1,0),COLORMAGENTA;
STICKLINE(K<D,D,K,1,0),COLORB56C00;
DRAWTEXT(色彩峰<3.5,-30,’ャ’),COLORDBDBDB;
DRAWTEXT(色彩峰<3.5,-30,’︼’),COLOR688EC1;
DRAWTEXT(CROSS(色彩峰,90),98,’ヲ’),COLORFFFFFF;
DRAWTEXT(FILTER(MACD<0 AND MACD>REF(MACD,1) AND 色彩峰<20,5) AND T3,-1,’Ψ’), COLORFFFFFF;

晚归---指标如画,值得收藏!(副图 源码 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址