• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

精品实战——(一个实战冠军的告白,源码,无未来)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 41次浏览 0个评论 扫描二维码

精品实战——(一个实战冠军的告白,源码,无未来)介绍

大年三十,怎么着也要给理想的同学们送上一份大礼呀!!这是一位实战冠军的参赛指标,具有实战价值,本通过应用收益较好,拿出来共享了。
注严格操作,定有收益!!
RSVK:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSVK,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
ma3:=ma(c,3);
买入1:=cross(c,ma3) and ma3>=ref(ma3,1)*0.99 ;{日收盘价上穿MA3 }
买入2:=c>ma3 and (c-ma3)/ma3<0.035 and ma3>ref(ma3,1)*0.998 ;{收盘价在MA3上方不远 }
买入3:=c>ma3 and ref(ma3,1)<ref(ma3,2) and ref(ma3,2)<ref(ma3,3);{MA3刚刚向上 }
买入4:= c>ma3 and J<80 and cross(J,D) ;{KDJ的J值在低位,或者J线已经向上行,或者J与D即将或刚刚发生金叉}
不买入1:= J>80 or count( cross(D,J),2)>0;{KDJ的J值处于高位,或者J线高位并向下行,或者J与D即将或已经发生死叉}
不买入2:=(c-ma3)/ma3>=0.035;{ 收盘价高于MA3太远}
不买入3:=o>c*1.02 ;{长阴线不买}
不买入4:="CCI">100;{日CCI向上过100}
不买入5:=ref(c,1)>ref(ma3,1) and ref(c,2)>ref(ma3,2);{股价两天占在MA3之上}
不买入6:=count(ma3>ref(ma3,1)*1.0015,4)>=3;{MA3向上多日}
判断买入:= not(不买入1 or 不买入2 or 不买入3 or 不买入4 or 不买入5 or 不买入6) and (买入1 or 买入2 or 买入3 or 买入4);
买入条件:=filter(判断买入,1);
买入: (count( ref(买入条件,1),3)=0 or cross(J,D)) and count( ref(买入条件,1),1)=0 and 买入条件,colorred;
买入天数:=BARSLAST(买入);
买入价:ref(c,买入天数),linethick0;

手续费:=0.003;
盈亏:100*((c-买入价)/买入价-手续费),linethick0,colore66878;
百分之5止赢:买入价*(1+0.05+手续费),linethick0,color000999;
百分之2止损:买入价*(1-0.025+手续费),coLORgreen,linethick0;

止赢条件:=H>百分之5止赢;
止赢天数:=BARSLAST(止赢条件);
止损条件:=c<百分之2止损;
止损天数:=BARSLAST(止损条件);
止赢:=买入天数> 止赢天数 and 止赢天数<止损天数;
止赢天数2:=BARSLAST(止赢条件 and 止赢 and count(ref(止赢,1),1)=0);
止损:=买入天数>止损天数 and 止赢天数>止损天数;
止损天数2:=BARSLAST(止损 and count(ref(止损,1),1)=0);
drawtext(止赢 and count(ref(止赢,1),1)=0 and 买入天数<止损天数2,0.8,’止赢’);
drawicon(止赢 and count(ref(止赢,1),1)=0 and 买入天数<止损天数2,0.5,7);
drawtext(止损 and count(ref(止损,1),1)=0 and 买入天数<止赢天数2,0.4,’止损’);
drawicon(止损 and count(ref(止损,1),1)=0 and 买入天数<止赢天数2,0.6,8);

精品实战——(一个实战冠军的告白,源码,无未来)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址