• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

极品逃亡副图指标 (源码,贴图,无未来)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 34次浏览 0个评论 扫描二维码

极品逃亡副图指标 (源码,贴图,无未来)介绍

白线即将上穿绿线或是上穿后买入,黄色信号出卖出。 指标源码如下:

{价值连城}
VAR1:=REF(CLOSE,2);
会员专用: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0);
DRAWTEXT(极品逃亡 ,70 ,’逃★亡’),COLORYELLOW,LINETHICK1;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,’绝底★初现’),LINETHICK1;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,’绝★底’),COLORBLUE, LINETHICK1;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊会员专用:3*Q3-2*Q4,COLORWHITE,LINETHICK2;
Q8:=HHVBARS(HIGH, 50);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
跨越:EMA(Q3, 3),COLORRED;
DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<-13,20,’*大底来’),COLORYELLOW,LINETHICK5;
DRAWTEXT(CROSS(特殊会员专用, 93) AND Q10<-13,40,’*大底’),LINETHICK5;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(VAR12,3,1),COLORGREEN,LINETHICK2;
●注意买入点: DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,跨越,’●<-注意买入点’),COLORBLUE,LINETHICK1;
★逢低买入: DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,特殊会员专用,’逢低★买入’),COLORRED;
★低买: DRAWTEXT(REF(CROSS(特殊会员专用,跨越),1) AND 特殊会员专用>1.3*跨越,跨越,’★低买’),COLORRED,LINETHICK1;

极品逃亡副图指标 (源码,贴图,无未来)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址