• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

太阳操盘(主副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 33次浏览 0个评论 扫描二维码

太阳操盘(主副图源码贴图)介绍

主图:太阳操盘
{太阳操盘主图}
FL:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),2)),PRECIS2,colorf4e202;
FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),2),PRECIS2,colorf4e202,linethick1;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),PRECIS2,colorf4e202,linethick1;
MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:=(3)*(MA18) – (2)*(MA6);
小波段:(3)*(MA6) – (2)*(MA18),LINETHICK1,COLOR87B08B;
PARTLINE(cg,cg=fs and cg=fl,RGB(241,225,22)),linethick2;
PARTLINE(小波段,小波段<REF(小波段,1),RGB(0,225,255),小波段>REF(小波段,1),RGB(241,225,22)),linethick1;
牛熊线:MA(C,89),PRECIS2,colorred,linethick2;
{高位减仓}
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWicon(DB,(HIGH * 1.005),2);
DRAWTEXT(DB,(HIGH * 1.05),’减仓’),LINETHICK2,colorFF6699;

副图:太阳仓位
{太阳仓位副图}
{参数1 p1: 5, 2 ,20}
{参数2 p2: 4, 2 ,20}
减仓线:70, POINTDOT,COLOryellow;
增仓线:45, POINTDOT,colorf4e202;
var1:=LLV(LOW,P1);
var2:=HHV(HIGH,P1);
黄线上穿增: EMA((CLOSE-var1)/(var2-var1)*100,P2),COLOryellow,LINETHICK1;
黄线下穿减: EMA(0.667*REF(黄线上穿增,1)+0.333*黄线上穿增,2),colorf4e202,LINETHICK1;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),2));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),2);
CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));
DRAWTEXT(CROSS(黄线上穿增,黄线下穿减) AND 黄线上穿增<45 and cg=fl and cg=fs,25,’增仓’),COLOR00FF00;
DRAWTEXT(CROSS(黄线上穿增,var2) AND 黄线上穿增<45 and cg=fl and cg=fs,27,’●’),COLORFFFFFF;
DRAWTEXT(CROSS(黄线下穿减,黄线上穿增) AND 黄线上穿增>70 and cg=fl and cg=fs,85,’减仓’),COLOR00FF00;
DRAWTEXT(CROSS(黄线下穿减,黄线上穿增) AND 黄线上穿增>70 and cg=fl and cg=fs,82,’●’),COLOR00FF00;

太阳操盘(主副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址