• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

神偷在现 (信不信每波都能给力赚钱,副图,源码,贴图,无未来)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 30次浏览 0个评论 扫描二维码

神偷在现 (信不信每波都能给力赚钱,副图,源码,贴图,无未来)介绍

源码如下!!
{M 1 30 3}

VAR1N:=1990131;
U1:=IF((DATE <= VAR1N),1,0);
TR:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),5);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) * U1);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:(((DMP * U1) * 100) / TR);
辅助线:=((DMM * 100) / TR);
动向趋势线:=(MA(((ABS((辅助线 – 神偷线)) / (辅助线 + 神偷线)) * 100),M) * U1);
ADXR:=((动向趋势线 + REF(动向趋势线,M)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:=((SMA(MAX((VAR3 – VAR7),0),5,1) / SMA(ABS((VAR3 – VAR7)),5,1)) * 100);
预警:(IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),20,0) * U1),LINETHICK1,COLORFF00FF;
短底:5,LINETHICK2,COLORBLUE;
短顶:43,COLORGREEN;
绝顶:60,LINETHICK2,COLORFF00FF;
FILLRGN(神偷线,短底,神偷线<=短底,RGB(255,0,0));
FILLRGN(神偷线,短顶,神偷线>=短顶,RGB(255,0,0));
FILLRGN(神偷线,绝顶,神偷线>=绝顶),colorgreen;

感谢西风冷然兄弟改编的通达信版
通达信版
{M 1 30 3}
VAR1N:=1990131;
U1:=IF((DATE <= VAR1N),1,0);
TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),5);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) * U1);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线1:=(((DMP * U1) * 100) / TR1),NODRAW;
辅助线:=((DMM * 100) / TR1);
动向趋势线:=(MA(((ABS((辅助线 – 神偷线1)) / (辅助线 + 神偷线1)) * 100),M) * U1);
ADXR:=((动向趋势线 + REF(动向趋势线,M)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:=((SMA(MAX((VAR3 – VAR7),0),5,1) / SMA(ABS((VAR3 – VAR7)),5,1)) * 100);

短底:5,LINETHICK2,COLORFF3300;
短顶:43,COLORGREEN;
绝顶:60,LINETHICK2,COLORFF00FF;
STICKLINE(神偷线1<=短底,神偷线1,短底,1,-1),COLOR997700;
STICKLINE(神偷线1>=短顶,神偷线1,短顶,1,-1),COLOR779900;
STICKLINE(神偷线1>=绝顶,神偷线1,绝顶,1,-1),COLOR0033FF;
神偷线:神偷线1,COLOR00FFFF;
预警:(IF(((动向趋势线 > 88) AND (神偷线1 < 5.8)),20,0) * U1),LINETHICK1,COLORFF00FF;

感谢林子林子2009兄弟改编的飞狐版!!!
飞狐版:
input:m(3);
VAR1N:=1990131;
U1:=IF((DATE <= VAR1N),1,0);
TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),5);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) * U1);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线1:=(((DMP * U1) * 100) / TR1);
辅助线:=((DMM * 100) / TR1);
动向趋势线:=(MA(((ABS((辅助线 – 神偷线1)) / (辅助线 + 神偷线1)) * 100),M) * U1);
ADXR:=((动向趋势线 + REF(动向趋势线,M)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:=((SMA(MAX((VAR3 – VAR7),0),5,1) / SMA(ABS((VAR3 – VAR7)),5,1)) * 100);

短底:5,LINETHICK2,COLORFF3300;
短顶:43,COLORGREEN;
绝顶:60,LINETHICK2,COLORFF00FF;
STICKLINE(神偷线1<=短底,神偷线1,短底,8,0),COLOR997700;
STICKLINE(神偷线1>=短顶,神偷线1,短顶,8,0),COLOR779900;
STICKLINE(神偷线1>=绝顶,神偷线1,绝顶,8,0),COLOR0033FF;
神偷线:神偷线1,COLOR00FFFF;
预警:(IF(((动向趋势线 > 88) AND (神偷线1 < 5.8)),20,0) * U1),LINETHICK1,COLORFF00FF;

神偷在现 (信不信每波都能给力赚钱,副图,源码,贴图,无未来)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址