• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

超越波段买卖 (副图 源码 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-07) 28次浏览 0个评论 扫描二维码

超越波段买卖 (副图 源码 贴图)介绍

本指标结合MACD使用,效果不错!!

“超越波段买卖”源码:

DIF1:=EMA(CLOSE,6) – EMA(CLOSE,13);
DEA1:=EMA(DIF1,5);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,COLORYELLOW;
MACD:MACD1,NODRAW,COLORMAGENTA;
强:IF(DIF1>=DEA1,DIF1,DRAWNULL),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(DEA,DIF) ,H*0.04,’ 卖’), COLOR00FF00,LINETHICK9;
DRAWTEXT(CROSS(DIF,DEA),L*-0.04,’ 买’),COLORYELLOW,LINETHICK9;

DRAWICON(CROSS(DIF,DEA),L*-0.04,9);
DRAWICON(CROSS(DEA,DIF),H*0.04,2);

超越波段买卖 (副图 源码 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址