• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

红阳量 (副图+贴图+原码)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 37次浏览 0个评论 扫描二维码

红阳量 (副图+贴图+原码)介绍

量价齐升,量平价升,量减价升,量增价跌,量平价跌,量价齐跌。
既然量价有这么错综复杂的关系,那么什么样的量才算放量,
什么样的量才算减量,什么样的量才是拉升量,什么样的量是抛盘的量?………
这些问题常常困扰着我。看到圬里也有好多关于量的指标,其中的买卖关系都是以价来衡量,
不否认这是一种非常好的写法思路,可是这并没有代表真实的买卖。既然没有明确的买卖那就不用分了。
当然理想这个大家庭里,好多大师们的思路我万分的赞同,在此我把圬里大师们的思路综合一下,
加点自己的想法汇成下面的指标,还请大家斧正!!引用:
HY:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,HY,0,-1,-1),COLORC0C0C0;{虚拟成交}
【手】:VOL,NODRAW,VOLSTICK;
额【亿】:AMOUNT/100000000,NODRAW;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
换手:SUM(100*V/CAPITAL,1),LINETHICK0;
百日换:SUM(100*V/CAPITAL,100),LINETHICK0;
市盈率 :DYNAINFO(39),NODRAW, COLOR00DDDD;
量倍:V/REF(V,1),NODRAW,COLOR0000DD;

天量:=HHV(V,60);放量:=天量*0.618;
月天量:=IF(V>REF(HHV(V,19),1),0.99,1);
季天量:=IF(V>REF(HHV(V,59),1),0.99,1);
半年天量:=IF(V>REF(HHV(V,119),1),0.99,1);
年天量:=IF(V>REF(HHV(V,239),1),0.99,1);
月地量:=IF(V<REF(LLV(V,19),1),0.99,1);
季地量:=IF(V<REF(LLV(V,59),1),0.99,1);
半年地量:=IF(V<REF(LLV(V,119),1),0.99,1);
年地量:=IF(V<REF(LLV(V,239),1),0.99,1);

STICKLINE(年天量<1,0,V/1.5,1.5,0),COLOR00DDDD;
STICKLINE(半年天量<1,0,V/2,2,0),COLOR0000DD;
STICKLINE(季天量<1,0,V/3,1.5,0),COLOR00DD00;
STICKLINE(月天量<1,0,V/4,1,0),COLORDD00DD;

{STICKLINE(年地量<1,0,0,-1,0),COLOR00DD00;}
DRAWICON(年地量<1,0,2);
STICKLINE(半年地量<1,0,V,-1,0),COLOR00DD00;
STICKLINE(季地量<1,0,V/2,-1,0),COLOR00DDDD;
STICKLINE(月地量<1,0,V/8,3,0),COLORDD0000;
DRAWICON(V>=放量,0,1);

红阳量 (副图+贴图+原码)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址