• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

〈春天的指标〉【四】(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 36次浏览 0个评论 扫描二维码

〈春天的指标〉【四】(副图源码贴图)介绍

都以源码形式在指标区发出。指标以美为主,以体现春天的美好!理想美好的未
来!!!

当然春节前股软主要是实用(好用)为主,但也包今含了〈亮景〉(同舟共舞升级

指标)和〈春江花月夜〉….在提前送礼★★【拜早年——☆——大礼包】★★

补丁(三)中。

第二贴《美好的理想!答谢爱美的朋友》发了〈漓江风景〉

第三贴《美好的理想!美丽的春天!》发了再〈砸锅卖铁新版〉

明天节将过,朋友们又踏上股市的争程。为此送上两美丽的指标:

一〈早出〉(升级指标)

二〈长征路上〉

〈长征路上〉是由飞狐或是分柝家编释过来记不清了。原名为〈长征〉因通达信

不能用长征作指标名故改名〈长征路上〉以前在其它沦坛上发过。

应该指出我的原则是凡不改变50%以上内容主题没有重大改变都保留原公式

名称。感谢那些原作者们!

有【四】必有【五】。但不一定有六。

【五】那就是要到真月十五。【五】以主图为主。后面的贴图中朋友们喜欢那

个挑选一下,到时不要错过哦。千万!千万!

==================================================
==================================================

雪山:EMA(WINNER(C)*100,7),LINETHICK0,COLORRED;
色彩峰:=(C>0)*100;
STICKLINE(色彩峰>0,0,色彩峰,10,0),COLORFF0000;{蓝色}
STICKLINE(色彩峰>0,0,色彩峰*0.9,10,0),COLORFF1111;
STICKLINE(色彩峰>0,0,色彩峰*0.85,10,0),COLORFF2222;
STICKLINE(色彩峰>0,0,色彩峰*0.8,10,0),COLORFF3333;
STICKLINE(色彩峰>0,0,色彩峰*0.75,10,0),COLORFF4444;
STICKLINE(色彩峰>0,0,色彩峰*0.7,10,0),COLORFF5555;
STICKLINE(色彩峰>0,0,色彩峰*0.65,10,0),COLORFF6666;
STICKLINE(色彩峰>0,0,色彩峰*0.6,10,0),COLORFF7777;
STICKLINE(色彩峰>0,0,色彩峰*0.55,10,0),COLORFF8888;
STICKLINE(色彩峰>0,0,色彩峰*0.5,10,0),COLORFF9999;
STICKLINE(色彩峰>0,0,色彩峰*0.45,10,0),COLORFFAAAA;
STICKLINE(色彩峰>0,0,色彩峰*0.4,10,0),COLORFFBBBB;
STICKLINE(色彩峰>0,0,色彩峰*0.35,10,0),COLORFFCCCC;
STICKLINE(色彩峰>0,0,色彩峰*0.3,10,0),COLORFFDDDD;
STICKLINE(色彩峰>0,0,色彩峰*0.25,10,0),COLORFFEEEE;
STICKLINE(色彩峰>0,0,色彩峰*-0.2,10,0),COLORFFFFFF;{白色}
STICKLINE(色彩峰>0,0,色彩峰*-0.2,10,0),COLORFFEEEE;{灰色}
L1:=EMA(雪山,21);
草地:ABS((COST(50)-CLOSE)/CLOSE*100),COLOR00FF00,LINETHICK1;
STICKLINE(雪山>草地,草地,雪山,10,0),COLORWHITE;
STICKLINE(雪山<REF(雪山,1),草地,雪山,10,0),COLORDDDDDD;
STICKLINE(草地>雪山,草地,雪山,9,0),COLOR00BB00;
STICKLINE( 雪山>L1,L1,雪山,9,0),COLORRED;
★红军:雪山-L1,COLORRED;
出发:(CROSS(★红军,0) AND 雪山>草地)*雪山,COLORFF00FF;
DRAWTEXT(CROSS(★红军,0) ,雪山*1.3 , ‘★’),COLORFF00FF;

=======================================================

{早出}

DIFF1:=EMA(C,3)-EMA(C,13);
DEA1:=EMA(DIFF1,9);
MACD1:=2*(DIFF1-DEA1)*10;
MACD11:=IF(MACD1>=0,MACD1, DRAWNULL);
DIFF2:=EMA(C,5)-EMA(C,26);
DEA2:=EMA(DIFF2,9);
MACD2:=2*(DIFF2-DEA2)*10;
MACD21:=IF(MACD2>=0,MACD2, DRAWNULL);
DIFF3:=EMA(C,7)-EMA(C,89);
DEA3:=EMA(DIFF3,21);
MACD3:=2*(DIFF3-DEA3)*10;
MACD31:=IF(MACD3>=0,MACD3, DRAWNULL);

MMACD5:=MA(MACD3,3);
M3:=IF(MACD3<0,-MACD3,DRAWNULL)LINETHICK4,COLOR646400;
M2:=IF(MACD2<0,-MACD2,DRAWNULL)LINETHICK4,COLOR333333;
M1:=IF(MACD1<0,-MACD1,DRAWNULL);
MM3:=IF(MACD3>0,MACD31,DRAWNULL);
MN1:=HHV(MACD31,250);
MN2:=HHV(M3,250);
MMM:=CONST(MAX(MN1,MN2));
{DRAWBAND(0,RGB(0,200,150),-MMM*0.5,DRAWNULL);
{DRAWBAND(MMM,RGB(150,150,150),0,DRAWNULL);}

雪山:=EMA(WINNER(C)*100,7),LINETHICK0,COLORRED;
{色彩峰:=(C>0)*16;}
色彩峰:=MMM;
STICKLINE(色彩峰>0,0,色彩峰,10,0),COLOR0000FF;{蓝色}
STICKLINE(色彩峰>0,0,色彩峰*0.9,10,0),COLOR1111FF;
STICKLINE(色彩峰>0,0,色彩峰*0.85,10,0),COLOR2222FF;
STICKLINE(色彩峰>0,0,色彩峰*0.8,10,0),COLOR3333FF;
STICKLINE(色彩峰>0,0,色彩峰*0.75,10,0),COLOR4444FF;
STICKLINE(色彩峰>0,0,色彩峰*0.7,10,0),COLOR5555FF;
STICKLINE(色彩峰>0,0,色彩峰*0.65,10,0),COLOR6666FF;
STICKLINE(色彩峰>0,0,色彩峰*0.6,10,0),COLOR7777FF;
STICKLINE(色彩峰>0,0,色彩峰*0.55,10,0),COLOR8888FF;
STICKLINE(色彩峰>0,0,色彩峰*0.5,10,0),COLOR9999FF;
STICKLINE(色彩峰>0,0,色彩峰*0.45,10,0),COLORAAAAFF;
STICKLINE(色彩峰>0,0,色彩峰*0.4,10,0),COLORBBBBFF;
STICKLINE(色彩峰>0,0,色彩峰*0.35,10,0),COLORCCCCFF;
STICKLINE(色彩峰>0,0,色彩峰*0.3,10,0),COLORDDDDFF;
STICKLINE(色彩峰>0,0,色彩峰*0.25,10,0),COLOREEEEFF;
STICKLINE(色彩峰,0,色彩峰*-0.4,10,0),COLOR8BA433;
STICKLINE(色彩峰,0,色彩峰*-0.3,10,0),COLOR8BA444;
STICKLINE(色彩峰,0,色彩峰*-0.2,10,0),COLOR8BA455;
STICKLINE(色彩峰,0,色彩峰*-0.1,10,0),COLOR8BA466;
STICKLINE(MACD3>=0,0,MACD31,5,0),COLOR009E3A;
STICKLINE(MACD3<0,0,-MACD3*0.5,5,0),COLOR646464;
STICKLINE(MACD2>=0,0,MACD21,5,0),COLOR007D19;
STICKLINE(MACD2<0,0,-MACD2*0.5,5,0),COLOR555555;
STICKLINE(MACD1>=0,0,MACD11,5,0),COLOR006400;
STICKLINE(MACD1<0,0,-MACD1*0.5,5,0),COLOR414141;
STICKLINE(MACD3,0,-ABS(MACD3)*0.3,5,0),COLOR232323;
STICKLINE(MACD1,0,-ABS(MACD1)*0.3,5,0),COLOR0F0F0F;
X1:=MA(LLV(C,8)*1.1,13);
X2:=MA(HHV(C,21)*0.9,13);
X3:=MA(LLV(INDEXC,8)*1.1,13);
X4:=MA(HHV(INDEXC,21)*0.9,13);
资金进出:3*(MA(C,1)-(X1+X2)/2-(X1+X2)/2*((X3+X4)/2-EMA(INDEXC,3))/((X3+X4)/2)),COLORSTICK;
红持:=(SMA(CLOSE,2,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORRED;
白减:=(SMA(CLOSE,4,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORFFFFFF;
STICKLINE(红持<白减,红持,白减,3,0),COLORWHITE;
STICKLINE(红持>白减,红持,白减,3,0),COLORRED;
准备:=雪山<3.5 ,COLORDBDBDB;
出航:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 雪山<5,5), COLORBROWN;
飞燕:=CROSS(雪山,90),COLOR00FF00;
回归:=CROSS(雪山,90),COLORDBDBDB;
DRAWTEXT(准备,-2,’ャ’),COLORWHITE;
DRAWTEXT(准备,-2,’︼’),COLORLIRED;
DRAWTEXT(飞燕,10,’ヲ’),COLORDBDBDB;
DRAWTEXT(出航,-0.5,’Ψ’), COLORBLUE;

〈春天的指标〉【四】(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址