• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

耶稣传道 (牛熊通吃简简单单,副图,贴图,源码,无未来)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 31次浏览 0个评论 扫描二维码

耶稣传道 (牛熊通吃简简单单,副图,贴图,源码,无未来)介绍

源码如下!!

阿门1:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
阿门2:=SMA(阿门1,13,8);
耶稣传道:CEILING(SMA(阿门2,13,8)),LINETHICK0,COLOR0000FF;
耶稣说道:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK0,COLORbbffcc;
阿门3:=BARSLAST(ref(cross(耶稣传道,耶稣说道),1));
阿门4:=ref(c,阿门3+1)>c and ref(耶稣传道,阿门3+1)<耶稣传道 and cross(耶稣传道,耶稣说道);
DRAWTEXT(FILTER(阿门4>0,5),耶稣传道,’★’),colorwhite;
DRAWTEXT(FILTER(阿门4>0,5),耶稣传道*1.5,’底背离’),coloryellow;
阿门5:=(((((3 * SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1)) – (2 * SMA(SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1),3,1))) – 50) * 1.032) + 50);
入教堂:IF(CROSS(阿门5,21),50,18.5),LINETHICK1,colorwhite;
出教堂:IF(CROSS(87,阿门5),50,81.5),LINETHICK1,colorFf8080;
阿门6:=(HIGH+LOW+CLOSE+open)/4;
阿门7:=(阿门6-MA(阿门6,14))/(0.015*AVEDEV(阿门6,14));
阿门8:=(阿门6-MA(阿门6,70))/(0.015*AVEDEV(阿门6,70));
阿门9:=IF(阿门7>=150 AND 阿门7<200 AND 阿门8>=150 AND 阿门8<200,10,0);
阿门10:=IF(阿门7<=-150 AND 阿门7>-200 AND 阿门8<=-150 AND 阿门8>-200,-10,阿门9);
祈祷:(IF(阿门8>=200 AND 阿门7>=150,15,IF(阿门8<=-200 AND 阿门7<=-150,-15,阿门10))+50),colorcc9900 ,linethick2 ,crossdot;
门徒1 :=(C-EMA(C,5))/EMA(C,5)*100;
门徒2 :=(C-EMA(C,10))/EMA(C,10)*100;
门徒3 :=(C-EMA(C,21))/EMA(C,21)*100;
信众1 :=-(C-EMA(C,5))/EMA(C,5)*100;
信众2 :=-(C-EMA(C,10))/EMA(C,10)*100;
信众3 :=-(C-EMA(C,21))/EMA(C,21)*100;
得救:IF(EMA((信众1+2*信众2+3*信众3)/6,4)<-3.3,100,81),color00ff00;
起信:IF(EMA((门徒1+2*门徒2+3*门徒3)/6,4)<-3.3,0,18),coloryellow;

耶稣传道 (牛熊通吃简简单单,副图,贴图,源码,无未来)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址