• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

波段王(源码 副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 29次浏览 0个评论 扫描二维码

波段王(源码 副图 贴图)介绍

Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=((2*Var1-Var4-REF(Var4,1))/(Var3-Var4))*100;
Var6:=((Var1-Var4)/(Var3-Var4))*100;
波段:IF(Var1<=Var4,Var5,Var6) , color00ff00;

Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
Var9:=EMA(Var8,7);
VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
买入:IF(VarA+VarB<7 AND CROSS(Var8,Var9) AND Var9<-18 AND Var9<VarB,10,0), COLOR00ffff,linethick0;
STICKLINE(买入>0,0,20,6,0), COLOR00ffff;
VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:=SMA(VarE/VarC*100,3,1);
Var13:=LLV(LOW,34);
Var14:=SMA(Var12,3,1)-SMA(VarF,9,1);
Var15:=IF(Var14>100,Var14-100,0);
Var16:=HHV(HIGH,34);
Var17:=EMA((Var11-Var13)/(Var16-Var13)*100,8);
Var18:=EMA(Var17,5);
{STICKLINE(Var17>0 AND Var17-Var18>=0,79,80,6,1), COLOR0000ff;
STICKLINE(Var17>0 AND Var17-Var18<0,79,80,6,1), COLOR00ff00;
STICKLINE(Var17>0 AND Var17-Var18>=0,19,20,6,1), COLOR0000ff;
STICKLINE(Var17>0 AND Var17-Var18<0,19,20,6,1), COLOR00ff00;}
红色持股:STICKLINE(Var17-Var18>0,Var17,Var18,6,1), COLOR0000ff;
绿色持币:STICKLINE(Var17-Var18<0,Var17,Var18,6,0), COLOr00ff00;
0,colorffffff,linethick1,pointdot;
20,color0099ff,linethick1,pointdot;
80,color00ff00,linethick1,pointdot;

波段王(源码 副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址