• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“先知先觉”(源码 副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 36次浏览 0个评论 扫描二维码

“先知先觉”(源码 副图 贴图)介绍

(p 1 100 7)
VAR1:=(C*2+H+L+O)/5;
CZ1:=SUM(MAX(0,HIGH-REF(VAR1,1)),P)/SUM(MAX(0,REF(VAR1,1)-LOW),P)*100;
CZ:=EMA(CZ1,4);
CA1:=SUM(MAX(0,HIGH-REF(VAR1,1)),63)/SUM(MAX(0,REF(VAR1,1)-LOW),63)*100;
CA:=EMA(CA1,4);
AA:= REF(MA(CZ,10),5);
BB:= REF(MA(CZ,20),9);
CC:= REF(MA(CZ,40),17);
AA1:="OBV";
XX:=IF(AA>BB,IF(AA>CC,AA,CC),IF(BB>CC,BB,CC));
QQ:=IF(AA<BB,IF(AA<CC,AA,CC),IF(BB<CC,BB,CC));
顶:=XX;
底:=QQ;
主力动向:CZ,COLOR0000FF ;
ZZ1:=(XX+QQ)/2;
VAR5:=CZ;
VAR3:=1;
MM:=EMA(SLOPE(VAR5,21)*20+VAR5,55)*VAR3;
趋势:=MM;
SS:=EMA(VAR5,5);
SS1:=EMA(SS,5)*VAR3;
先知先觉者:SS;
MM1:=REF(SS,1);
空:=SS1 ;
KL:=VAR5-MM;
{STICKLINE(KL>=0,VAR5,MM,0.5,0) COLORRED; }
{STICKLINE(KL<0,VAR5,MM,0.5,0) COLOR00FF00; }
后知后觉者:MA(SS,13);

“先知先觉”(源码 副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址