• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

MACD5分 15分 30分 60分跨周期在同一图表看盘一个字爽(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 32次浏览 0个评论 扫描二维码

MACD5分 15分 30分 60分跨周期在同一图表看盘一个字爽(副图源码贴图)介绍

使用【MACD】5分 15分 30分 60分跨周期在同一图表看盘,做T和做短,使你更清楚自己要做什麽。体验60分与30分如图
{MACD 5分}
分DIFF:="MACD.DIF#MIN5"(10,22,7.5);
分DEAF:="MACD.DEA#MIN5"(10,22,7.5);
MACD分:2*(分DIFF-分DEAF),NODRAW;
DRAWBAND(分DIFF,RGB(255,157,255),分DEAF,RGB(21,138,255));
STICKLINE(MACD分>0,0,MACD分,0.01,0) ,COLOR0000FF;
STICKLINE(MACD分<0,0,MACD分,0.01,0) ,COLORFFF000;
GMB:IF(CROSS(分DIFF,分DEAF) AND 分DIFF>0,-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLOR0000FF;
GMC:IF(CROSS(分DIFF,分DEAF) AND 分DIFF<0,-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLOR208FFF;
0,COLORFFFF00,LINETHICK1;

{MACD 15分}
分DIFF:="MACD.DIF#MIN15"(10,22,7.5);
分DEAF:="MACD.DEA#MIN15"(10,22,7.5);
MACD分:2*(分DIFF-分DEAF),NODRAW;
DRAWBAND(分DIFF,RGB(255,157,255),分DEAF,RGB(21,138,255));
STICKLINE(MACD分>0,0,MACD分,0.01,0) ,COLOR0000FF;
STICKLINE(MACD分<0,0,MACD分,0.01,0) ,COLORFFF000;
GMB:IF(CROSS(分DIFF,分DEAF) AND 分DIFF>0,-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLOR0000FF;
GMC:IF(CROSS(分DIFF,分DEAF) AND 分DIFF<0,-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLOR208FFF;
0,COLORFFFF00,LINETHICK1;

{MACD 30分}
分DIFF:="MACD.DIF#MIN30"(10,22,7.5);
分DEAF:="MACD.DEA#MIN30"(10,22,7.5);
MACD分:2*(分DIFF-分DEAF),NODRAW;
DRAWBAND(分DIFF,RGB(255,157,255),分DEAF,RGB(21,138,255));
STICKLINE(MACD分>0,0,MACD分,0.01,0) ,COLOR0000FF;
STICKLINE(MACD分<0,0,MACD分,0.01,0) ,COLORFFF000;
GMB:IF(CROSS(分DIFF,分DEAF) AND 分DIFF>0,-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLOR0000FF;
GMC:IF(CROSS(分DIFF,分DEAF) AND 分DIFF<0,-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLOR208FFF;
0,COLORFFFF00,LINETHICK1;

{MACD 60分}
分DIFF:="MACD.DIF#MIN60"(10,22,7.5);
分DEAF:="MACD.DEA#MIN60"(10,22,7.5);
MACD分:2*(分DIFF-分DEAF),NODRAW;
DRAWBAND(分DIFF,RGB(255,157,255),分DEAF,RGB(21,138,255));
STICKLINE(MACD分>0,0,MACD分,0.01,0) ,COLOR0000FF;
STICKLINE(MACD分<0,0,MACD分,0.01,0) ,COLORFFF000;
GMB:IF(CROSS(分DIFF,分DEAF) AND 分DIFF>0,-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLOR0000FF;
GMC:IF(CROSS(分DIFF,分DEAF) AND 分DIFF<0,-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLOR208FFF;
0,COLORFFFF00,LINETHICK1;

MACD5分 15分 30分 60分跨周期在同一图表看盘一个字爽(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址