• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

个股突破(选股、源码、探讨、附图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 47次浏览 0个评论 扫描二维码

个股突破(选股源码探讨附图)介绍

VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5);
收盘:VAR1*CLOSE/VAR3*1/10,COLOR009900,LINETHICK0,POINTDOT;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,LINETHICK0;
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,LINETHICK0;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,LINETHICK0;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE(收盘>开盘,收盘,开盘,5,0),COLORRED;
STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
STICKLINE(收盘<开盘,收盘,开盘,5,0),COLORGREEN;
STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;
A:=(VOL * CLOSE);
B:=(SUM(A,1) / SUM(VOL,1));
B1:=EMA(B,17);
资金:=(((B – B1) * 100) / B);
资金放大:=(资金 * 8.5);
MA资金:=MA(资金放大,15);
MA资金2:=MA(资金放大,5);
卖出:CROSS(MA资金2,资金放大) AND (REF(资金,1) > 4.5);

个股突破(选股、源码、探讨、附图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址