• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

对再次完善[给力ddx成交量]18:23终极修订的修订

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 31次浏览 0个评论 扫描二维码

对再次完善[给力ddx成交量]18:23终极修订的修订介绍

预量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预量,0,-1,-1),COLOR00C0C0;
实量:VOL,VOLSTICK,COLORLIGREEN;

VAR1:=IF(O!=C,VOL/((H-L)*2-ABS(C-O)),IF(C>REF(C,1), VOL/((H-REF(C,1))*2-ABS(C-REF(C,1))),VOL/((REF(C,1)-L)*2-ABS(C-REF(C,1)))));
主买:=IF(C>O,VAR1*(H-L),IF(C<O,VAR1*((H-O)+(C-L)),IF(C>REF(C,1),VAR1*(H-REF(C,1)),IF(C<REF(C,1),VAR1*((REF(C,1)-REF(C,1))+(C-L)),V*0.5)))),COLORRED,NODRAW;
主卖:=-IF(C>O,VAR1*((H-C)+(O-L)),IF(C<O,VAR1*(H-L),IF(C>REF(C,1),VAR1*((H-C)+(REF(C,1)-REF(C,1))),IF(C<REF(C,1),VAR1*(REF(C,1)-L),V*0.5)))),COLOR00FF00,NODRAW;
净量:(主买+主卖),NODRAW,COLOR0000FF;
K:=IF(净量>0,净量,-净量);
STICKLINE(净量>0,0,K,2.0,0),COLOR000088;
STICKLINE(净量>0,0,K,1.8,0),COLOR0000AA;
STICKLINE(净量>0,0,K,1.2,0),COLOR0000CC;
STICKLINE(净量>0,0,K,0.4,0),COLOR0000EE;
STICKLINE(净量<0,0,K,2.0,0),COLOR008800;
STICKLINE(净量<0,0,K,1.8,0),COLOR00AA00;
STICKLINE(净量<0,0,K,1.2,0),COLOR00CC00;
STICKLINE(净量<0,0,K,0.4,0),COLOR00EE00;

DDX:=主买+主卖;
DX:=MA(DDX,5)*5;
MA1:SMA(DX,3,1),COLORRED,LINETHICK1;
MA2:SMA(MA1,3,1),COLORYELLOW,LINETHICK1;
MA3:EMA(MA2,5),COLORF0F000,LINETHICK1;

就是不知道O!是什么,与O有什么区别,O!在大智慧L2里面用什么函数替代,请各位高手指点!

对再次完善[给力ddx成交量]18:23终极修订的修订


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址