• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

【MACD】跨周期15分 30分 60分同一图表看盘使你更清醒操作!(源码 副图 贴图分析)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 41次浏览 0个评论 扫描二维码

【MACD】跨周期15分 30分 60分同一图表看盘使你更清醒操作!(源码 副图 贴图分析)介绍

对【MACD】了解的朋友都知道它是体现趋势经典指标。在实际应用中不同人,都有不同的见解,基本是以【以0轴上下的DIFF背离 MACD柱线的长短 DIFF与DAE的交叉 周期共振点】结合主图里的K线的组合形态以及均线系统及所掌握各种理论来实现自己的预期操作模式。利用【MACD】的跨周期5分 15分 30分 60分,在同一图表看盘使你更好的清楚你自己想做什麽。因你可看到“大周期中小周期”的演绎过程,达到可看长做短效果。在使用过程自己也可对自己熟悉了解的理论【均线 波浪 形态 切线 ……等】相互印证来做预期操作!说明一下因“软件”的关系【通达信】只能在静态下看, “大智慧 飞狐”可在动态下看。如图

{【大智慧】}
{MACD 60分}
分DIFB:="MACD.DIFF#MIN60"(22,10,7.5);
分DEAB:="MACD.DEA#MIN60"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,’MACD<0金叉’);
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,’MACD>0金叉’);
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,’死叉’);
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,’ DIFF高值:’+DG+’→’),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,’← ‘+DD+’:DIFF低值’),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;

【MACD】跨周期15分 30分 60分同一图表看盘使你更清醒操作!(源码 副图 贴图分析)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址