• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

顶底自知(副图、源码、附图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 47次浏览 0个评论 扫描二维码

顶底自知(副图源码附图)介绍

辅助判断顶底 和 强弱
N1:=3;
N2:=8;
N3:=13;

TH:=MAX(HIGH,REF(CLOSE,1));
TL:=MIN(LOW,REF(CLOSE,1));
ACC1:=SUM(CLOSE-TL,N1)/SUM(TH-TL,N1);
ACC2:=SUM(CLOSE-TL,N2)/SUM(TH-TL,N2);
ACC3:=SUM(CLOSE-TL,N3)/SUM(TH-TL,N3);
ACC4:=(ACC1*N2*N3+ACC2*N1*N3+ACC3*N1*N2)*100/(N1*N2+N1*N3+N2*N3);

先锋:EXPMEMA(ACC4,5),LINETHICK2;
主力:EXPMEMA(ACC4,10),COLORMAGENTA;
{DRAWBAND(MA5,RGB(150,0,100),MA10,RGB(100,100,50));};

先锋1:IF(先锋<REF(先锋,1),先锋,DRAWNULL),COLORGREEN,LINETHICK2;

STICKLINE(先锋<=31.1,50,65,2,0),COLORRED;

风险:65,COLORLIRED;
分界:50,COLORLIBLUE;
底部:30,COLORGREEN;

顶底自知(副图、源码、附图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址