• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信换手柱指标改进——主升浪成交金额换手率指标(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 43次浏览 0个评论 扫描二维码

通达信换手柱指标改进——主升浪成交金额换手率指标(副图源码贴图)介绍

——在量的一系列指标中,换手率是最管用的,可以通过换手率比较各个股成交量变化的规律性。通达信换手柱指标对个股有效,对指数无效。我将之改进为个股显示换手柱,指数显示成交金额。另设计了两条换手均线EMA5、MA13,许多个股上升浪启动时,当日换手会大于MA13,EMA5会金叉或即将金叉MA13。另增加了换手率达到100%的天数T%D,以研判个股活跃性。增加了阶段地量、阶段天量的柱形提示。
以下是改进后的公式源码:AT:IF(CAPITAL=0,AMOUNT/100000000,VOL/CAPITAL*100),VOLSTICK;
{指数为成交金额,个股为换手率}
ATM1:EMA(AT,N1);
ATM2:MA(AT,N2);
T%D:SUMBARS(VOL,CAPITAL),NODRAW;
{换手率达到100%的交易日天数};
阶段天量:=AT>REF(HHV(AT,N3),1) && ATM1>ATM2;
阶段地量:=AT<REF(LLV(AT,N3),1) && ATM1<ATM2;
STICKLINE(阶段天量,0,AT*0.75,2.38,0),COLOR000099;
STICKLINE(阶段天量,0,AT*0.75,0.35,0),COLORCC66FF;
STICKLINE(阶段地量,0,AT*0.75,2.38,0),COLOR009900;
STICKLINE(阶段地量,0,AT*0.75,0.35,0),COLOR00FF00;
N1=5,N2=13,N3=25。
这个指标和我搞的主升浪DMIR指标相配合,效果还可以。

通达信换手柱指标改进——主升浪成交金额换手率指标(副图、源码、贴图)
通达信换手柱指标改进——主升浪成交金额换手率指标(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址