• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

长短趋势(源码 副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 37次浏览 0个评论 扫描二维码

长短趋势(源码 副图 贴图)介绍

{长短趋势}
N:=9;M1:=3;M2:=3;P:=9;

短线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100{,COLORMAGENTA};
中线:=SMA(短线,M1,1){,COLORYELLOW};
长线:=SMA(中线,M2,1){,COLORLIBLUE};
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);

DRAWICON(BB>0,0,1);
AA:=IF(BARSLAST(CROSS(短线,中线))>=4 AND CROSS(中线,短线) AND 短线>50,20,0);
DRAWICON(AA>0,100,2);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1),COLOR00FF00;
D:=SMA(K,M2,1),COLOR00FF00;
J:3*K-2*D,COLORYELLOW,LINETHICK2;
多:80,COLORMAGENTA;
空:20,COLORGREEN;
天:=100,POINTDOT,COLORRED,LINETHICK2;
风险:STICKLINE(J>80,J+2,J-2,2,0),COLORBLUE;
低吸:STICKLINE(J<7,J+2,J-2,2,0),COLORRED;

顶:=82,COLORFFFF00,LINETHICK1;
顶A:=90,COLORFF0000,LINETHICK3;
低:=18,COLOR208FFF,LINETHICK1;

TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJF:SMA(TJ1,13,8);
TJFF:SMA(TJ1,13,4);
DRAWBAND(TJF,RGB(150,0,100),TJFF,RGB(256,96,96));
中轴:50,COLOR555555;
AR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
AR2:=SMA(AR1,3,1);
AR3:=SMA(AR2,3,1);
AR4:=SMA(AR3,3,1);
MMCD:=3*(AR3-AR4);

STICKLINE(MMCD>0,MMCD+50,50,0.0,1),COLOR0000DD;
STICKLINE(MMCD<0,MMCD+50,50,0.0,1),COLORDDDD00;
DRAWICON(CROSS(TJF,89),J+15,4);
DRAWICON(CROSS(低,TJF),J-15,5);

长短趋势(源码 副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址