• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

CCI指标改进——CCIKD指标(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 43次浏览 0个评论 扫描二维码

CCI指标改进——CCIKD指标(副图源码贴图)介绍

CCI指标的非常态区,也适合捕捉主升浪。我将其改造,增加了K、D线,适用于抓底。另增加了大盘CCI,个股CCI大于大盘CCI是强势股。
改进后的源码如下:
TYP:=(H+L+C)/3;
CCI0:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
K:=SMA(CCI0,3,1);
D:=SMA(K,3,1);
指数TYP:=(INDEXH+INDEXL+INDEXC)/3;
指数CCI:=(指数TYP-MA(指数TYP,N))/(0.015*AVEDEV(指数TYP,N));
DRAWBAND(K,RGB(175,0,0),D,RGB(0,150,0));
DRAWBAND(指数CCI,RGB(0,80,0),指数CCI,RGB(0,80,0));
CCI:CCI0,COLORWHITE;
K线:K,NODRAW,COLORYELLOW;
D线:D,NODRAW,COLORMAGENTA;
MKDD:K-D,COLORSTICK,COLORCYAN;
大盘CCI:指数CCI,COLORGREEN,NODRAW;
STICKLINE(MKDD>=REF(MKDD,1) && MKDD<=0,0,MKDD,0.5,0),COLORCYAN;
STICKLINE(MKDD>=REF(MKDD,1) && MKDD>0,0,MKDD,1,0),COLORRED;
AA:=IF(CROSS(CCI,MAX(K,D)),CCI,DRAWNULL);
DRAWBAND(AA,RGB(150,150,0),AA,RGB(150,150,0)),POINTDOT,LINETHICK4,COLORYELLOW;
N=14
研判方法:
1.黄点出现考虑买入。
2.选择个股CCI大于大盘CCI的个股操作。

CCI指标改进——CCIKD指标(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址