• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

自用的分时成交量指标 (分时副图 源码 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 49次浏览 0个评论 扫描二维码

自用的分时成交量指标 (分时副图 源码 贴图)介绍

指标思路是自己的,有很多语句是从论坛里各位老师那里积累下来的,在这里谢谢各位老师!
指标自己使用了一段时间,感觉还可以,不敢独享, 献给大家。
如果还有好的思路也请大家分享一下,共同提高!
VOL,VOLSTICK,PRECIS0;
mm:=0;
IF PFFIN(4251,0)>0 Then begin
mm:=PFFIN(4251,0);
end;
流通盘:=CAPITAL-mm/100;
dbhs:if(capital<2000000,v/capital*100,v/流通盘*100),linethick0;
标准量:if(count(v>流通盘/1000,0)>0,流通盘/1000,0),colorff00ff,PRECIS0;

{表现颜色}
STICKLINE(C<REF(C,1),0,VOL,5,0),COLORgreen;
STICKLINE(C>REF(C,1),0,VOL,5,0),COLOR4040FF;
STICKLINE(C=REF(C,1),0,VOL,5,0),COLORwhite;

总量:SUM(V,0),linethick0,PRECIS0,colorcyan;
最大量:HHV(v,0),POINTDOT,COLORwhite,PRECIS0;
最大换手:HHV(dbhs,240),DOTLINE,COLORwhite,PRECIS2,linethick0;

{突破表现颜色}
STICKLINE(C<REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLOR3d,colorgreen,LINETHICK2;
STICKLINE(C>REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLORred,COLOR3d,LINETHICK2;
STICKLINE(C=REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLORwhite,LINETHICK2;
STICKLINE(v>ref(最大量,1)*1.5 and c>ref(c,1) and dbhs>0.15 and time>94500,0,VOL,5,0),COLORyellow,COLOR3d,LINETHICK2;
STICKLINE(C>REF(C,1) and dbhs>0.22 and time<94200,0,VOL,5,0),COLOR66ffff,color3d,LINETHICK2;

lxtp:=((v>ref(v,1) and dbhs>=0.1 and ref(v,1)>ref(最大量,2)) or (v>ref(最大量,1) and dbhs>=0.08 and ref(v,2)>ref(最大量,3))) and c>ref(c,1);
lxtp1:=((v>ref(v,1)*0.9 and dbhs>=0.1 and ref(v,1)>ref(最大量,2)) or (v>ref(最大量,1)*0.9 and dbhs>=0.1 and ref(v,2)>ref(最大量,3))) and c>ref(c,1);
DRAWTEXT(lxtp1,v*0.98,’★’),ALIGN1,VALIGN1,COLORdd22b8,LINETHICK3;
DRAWTEXT(lxtp,v*0.98,’★’),ALIGN1,VALIGN1,COLORRED,LINETHICK3;

{矩形部分}
比例:=v/ma(v,10)*100;
DRAWTEXTREL(2,130,’均量比:’),COLORYELLOW;
DRAWTEXTREL(60,130,NUMTOSTRN(比例,2)+’%’ ),COLORYELLOW;
DRAWRECTREL(125,150,375,225,RGB(30,30,30)),COLORYELLOW;
DRAWRECTREL(125,150,125+比例*2.52,225,RGB(155,50,50)),COLORYELLOW;

bl:=sum(v,0)/"引用.v1#day"*100;
DRAWTEXTREL(2,300,’昨日比:’),COLORYELLOW;
DRAWTEXTREL(60,300,NUMTOSTRN(bl,2)+’%’ ),COLORYELLOW;
DRAWRECTREL(125,300,375,375,RGB(30,30,30)),COLORYELLOW;
DRAWRECTREL(125,300,125+bl*2.52,375,RGB(155,50,50)),COLORYELLOW;

自用的分时成交量指标 (分时副图 源码 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址