• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信极品副图 绝对极品(源码 主副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-08) 33次浏览 0个评论 扫描二维码

通达信极品副图 绝对极品(源码 主副图 贴图)介绍

大盘要起来了,大家需要个好指标!
1、主力建仓:3D柱线提示主力建仓位置,时段;样式和参数都经过我精心的调整和美化;整合风险涨跌移动平均线,具体用法,等我有时间再详细说明。不过,仅一个主力吸货提示,就足以让大多数散户朋友们立于不败之地了,

2、操盘副图:典型趋势人气线的完美结合,类似于证星天机版的顶天立地指标,但有过之,而无不及。加了也“介入、加持、减仓、出手”等详细提示,并有超高和超低提示,是操盘必备的极品指标!准确率相当高!详细用法说明,以后再讲。
{主力建仓-副图}
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
底线:0,COLOR00FFFF;
主力吸货:VAR7,COLOR0000FF;
吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;
吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;
吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;
吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;
吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;
吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;
吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;
风险:CEILING(SMA(VAR9,13,8)),LINETHICK2,COLORGREEN;
涨跌:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORRED;

{操盘副图-副图}
M1:=(CLOSE,10);
VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
趋势: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLORRED;
人气: EMA(0.667*REF(趋势,1)+0.333*趋势,2),LINETHICK2,COLORYELLOW;
分界: 50*VAR1,COLORWHITE;
DRAWTEXT(CROSS(趋势,30) AND 人气<趋势,30,’介入’),COLORYELLOW;
DRAWTEXT(CROSS(趋势,60) AND 人气<趋势,60,’加持’),COLORRED;
DRAWTEXT(CROSS(趋势,80) AND 人气<趋势,80,’减仓’),COLORMAGENTA;
DRAWTEXT(CROSS(人气,趋势) AND 人气>80,80,’出手’),COLORGREEN;
低吸: IF(CROSS(趋势,人气) AND 趋势<15,20,0),COLORRED;
高抛: IF(CROSS(人气,趋势) AND 人气>85,80,100),COLORGREEN;

没有参数,通达信用!

{N,1.00,20.00,8}
{灰马操盘均线-主图}
MA5:MA(C,5);
MA10:MA(C,10);
MA30:MA(C,30);
MA60:MA(C,60);
A1:=REF(C,N)=HHV(C,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
HD:=FILTER(C1,N);
A2:=REF(C,N)=LLV(C,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
LD:=FILTER(C2,N);
A:=REF(C,BARSLAST(HD));
B:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
上升:IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLORRED,LINETHICK2;
下降:IF(MA5<REF(MA5,1),MA5,DRAWNULL),COLORGREEN,LINETHICK2;
平:IF(MA(C,30)=REF(MA(C,30),1),MA(C,30),DRAWNULL),COLORBLUE,LINETHICK2;
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA10),MA30);
L1:=MIN(MIN(MA5,MA10),MA30);
一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
STICKLINE(一阳穿三线,O,C,2,0),COLORYELLOW;
DRAWTEXT(一阳穿三线,L*0.99, ‘买入’),COLORGREEN;

通达信极品副图 绝对极品(源码 主副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址