• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

KDJ买卖 (贴图,源码,说明)

钱龙公式 171415.com 2周前 (10-09) 4次浏览 未收录 0个评论 扫描二维码

KDJ买卖 (贴图,源码,说明)介绍

买的意思是:J值小于前一天的同时,J小于0,K小于20
低位金叉:K上穿D 同时前一天K小于25
背离,只是提醒,不做买卖
准确买卖:在买的同时 加入了30天均线向上~

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:=3*K-2*D;
JJ: 2*(k-d), COLORSTICK;
买:J>REF(J,1) AND K>20 AND REF(J,1)<0,LINETHICK0;
DRAWICON(买,J,7),ALIGN1,LAYER0;
低位金叉:CROSS(K,D) AND REF(K,1)<25,LINETHICK0;
DRAWICON(低位金叉,5,1),ALIGN1,LAYER0;
A2:=BARSLAST(ref(cross(k,d),1));
B2:=ref(c,A2+1)>c and ref(k,A2+1)<k and cross(k,d);
KDJ底背离:FILTER(B2>0,5),linethick0,COLORYELLOW;
DRAWTEXT(FILTER(B2>0,5),0.80,’KDJ底背离’),COLORYELLOW;
MA4:=ma(c,30);
准确买点:IF(买 AND MA4>REF(MA4,1),79,0);

恶搞一下,给大家一个牛逼指标:
强势涨停:H=O AND C=H AND H=L AND O>(REF(C,1)*1.09);

KDJ买卖 (贴图,源码,说明)


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址