• 欢迎访问第一股票公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

习作-均线粘合60天的选股公式(参数可调)-大智慧2、飞狐、通达信、通用源码

大智慧股票公式 171415.com 8个月前 (10-13) 17次浏览 已收录 0个评论 扫描二维码

习作-均线粘合60天的选股公式(参数可调)-大智慧2飞狐通达信通用源码介绍

大智慧2:

input:n(60,1,1000,1);
mx:=max(ma(c,5), ma(c,10),ma(c,20),ma(c,30),ma(c,60));
mi:=min(ma(c,5), ma(c,10),ma(c,20),ma(c,30),ma(c,60));
bf:=mx/mi<1.09;
均线粘合:(count(bf,n)=n)*10;

-----------------------
通用源码
{输入参数n:最小为1,最大为1000,缺省为60}
MX1:=MAX(MA(C,5), MA(C,10));
MX2:=MAX(MX1, MA(C,20));
MX3:=MAX(MX2, MA(C,30));
MX:=MAX(MX3, MA(C,60));
MI1:=MIN(MA(C,5), MA(C,10));
MI2:=MIN(MI1, MA(C,20));
MI3:=MIN(MI2, MA(C,30));
MI:=MIN(MI3, MA(C,60));
BF:=MX/MI<1.09;
均线粘合:(COUNT(BF,N)=N)*10;

习作-均线粘合60天的选股公式(参数可调)-大智慧2、飞狐、通达信、通用源码


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址