• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

荣胜老师的能量潮指标改为通达信指标

常见公式 第一股票指标公式网 4周前 (09-27) 8次浏览 0个评论 扫描二维码

股友提问要求:

求助,荣胜老师的能量潮指标改为通达信指标,谢谢1
源码是大智慧2的,如下:Var2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
能量: SMA(Var2,5,1),colorred;
FILLRGN(0,能量,能量>REF(能量,1),RGB(255,0,120),能量OPEN,Var3*(HIGH-LOW),IF(CLOSEOPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,Var3*(HIGH-LOW),IF(CLOSE0 AND Var71.07,300,200),colorffFF00,DOTLINE;

171415.com解答:

 VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;

能量: SMA(VAR2,5,1),COLORRED;
DRAWBAND(能量,RGB(255,0,120),0,1);
STICKLINE(能量<REF(能量,1),O,能量,3.5,0),COLORFF8800;
危险区:1800,COLOR208FFF;
次险区:1500,COLORFF33FF,DOTLINE;
VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
VAR5:=AMOUNT/(100*VOL);
VAR6:=MA(VAR5,40);
VAR7:=100*(CLOSE-VAR6)/VAR6;
底部区: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.07,300,200),COLORFFFF00,DOTLINE;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址