• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把(黑火药)和(买入时机)合并成一条选股公式

常见公式 第一股票指标公式网 4周前 (09-27) 11次浏览 0个评论 扫描二维码

股友提问要求:

黑火药选股公式:

N:=9;
M1:=3;
短线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
中线:=SMA(短线,M1,1);
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线0;

买入时机选股公式:

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入时机: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK3;
DRAWTEXT(买入时机,70.1,’ 跟庄’),COLOR00FF00;

171415.com解答:

 N:=9;
M1:=3;
短线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
中线:=SMA(短线,M1,1);
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);
AA:=BB>0;

RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入:=CROSS(J,3);
XG:AA AND 买入;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址