• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

量价相合指标改成大智慧

常见公式 第一股票指标公式网 4周前 (09-27) 5次浏览 0个评论 扫描二维码

股友提问要求:

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE0;
K2:=主动心+1-REF(主动心,1)0)+(B0>0)+(B1>0)+(B2>0)+(B3>0)+(B4>0);
YES:(量价相合>1)*量价相合*(主动心向>1 OR 主动心>60);
IF(YES>=REF(YES,1),量价相合,DRAWNULL),COLORGREEN,LINETHICK2;
IF(YES>=REF(YES,1),YES,DRAWNULL),COLORRED,LINETHICK2;
周期1:IF(YES,BARSLAST(CROSS(YES,0.1))+1,0),COLORFF00FF,POINTDOT,LINETHICK0;
5,COLORGREEN;

171415.com解答:

 VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,
VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
主动:=SUM(主动买盘,0)/SUM(主动卖盘,0)*-1;
低主5:=LLV(主动,5);
动比:=主动-低主5;
高动5:=6/HHV(动比,5);
主动心:=高动5*动比;
K1:=主动心+1-REF(主动心,1)>0;
K2:=主动心+1-REF(主动心,1)<0;
主动心向:=主动心*K1-主动心*K2;
{下面是量价了相合}
FF:=CLOSE-REF(CLOSE,1);
A:=MA(VOL*FF,2);
A0:=MA(VOL*FF,3);
A1:=MA(VOL*FF,5);
A2:=MA(VOL*FF,10);
A3:=MA(VOL*FF,20);
A4:=MA(VOL*FF,30);
B:=A-REF(A,1);
B0:=A0-REF(A0,1);
B1:=A1-REF(A1,1);
B2:=A2-REF(A2,1);
B3:=A3-REF(A3,1);
B4:=A3-REF(A4,1);
量价相合:(B>0)+(B0>0)+(B1>0)+(B2>0)+(B3>0)+(B4>0);
YES:(量价相合>1)*量价相合*(主动心向>1 OR 主动心>60);
PARTLINE(量价相合,YES>=REF(YES,1)),COLORGREEN,LINETHICK2;
PARTLINE(YES,YES>=REF(YES,1)),COLORRED,LINETHICK2;
周期1:IF(YES,BARSLAST(CROSS(YES,0.1))+1,0),COLORFF00FF,POINTDOT;
5,COLORGREEN;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址