• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将秀才分时改成大智慧版本的

常见公式 第一股票指标公式网 4周前 (09-27) 4次浏览 0个评论 扫描二维码

股友提问要求:

突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X=0,多方,突破,0,0),COLOR000099;
STICKLINE(A1XREF(最新,1),最新,STRCAT(‘ 涨▲’,CON2STR(最新,2))),COLORMAGENTA;
DRAWTEXT( ISLASTBAR AND 最新<REF(最新,1),最新,STRCAT(' 跌▼',CON2STR(最新,2))),COLOR00FF00;
上涨家数:=IF(PERIOD=0 ,"FSKY2.上涨家数#DAY",DRAWNULL),NODRAW;
下跌家数:=IF(PERIOD=0 ,"FSKY2.下跌家数#DAY",DRAWNULL),NODRAW;
DRAWTEXT_FIX(1,0.500,1-0.05,0,STRCAT('上涨家数:',CON2STR(上涨家数,0))),COLORMAGENTA;
DRAWTEXT_FIX(1,0.600,1-0.05,0,STRCAT('下跌家数:',CON2STR(下跌家数,0))),COLOR00FF00;
DRAWTEXT_FIX(1,0.700,1-0.05,0,DYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0.760,1-0.05,0,HYBLOCK),COLORYELLOW;

均价:SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK1;

DXJP:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,21)-LLV(LOW,34))*100;
FSZX:=(EMA(DXJP,3)-50)*2,COLORGRAY;
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));
DRAWICON(FSZX<=-95,C,38);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.04),C,'板'),COLORCYAN;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),C,'追'),COLORYELLOW;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),C,17);

H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORMAGENTA;
DRAWICON(LONGCROSS(支撑,C,2),C,1);
DRAWICON(LONGCROSS(C,阻力,2),C,2);

VARJ1:=EMA(EMA(CLOSE,13),13);
控盘2:=(VARJ1-REF(VARJ1,1))/REF(VARJ1,1)*1000;
STJ01:=控盘20.5;
STJ02:=控盘2>0;
BTJ2:=控盘2>REF(控盘2,1) AND 控盘2REF(控盘2,1) AND 控盘2<0 ;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
能量:=(EMA(CLOSE,S)-EMA(C,P))*10;
空头:=EMA(能量,M1),COLOR00FF00;
BTJ1:=(CLOSE-JJ)/JJ<-0.005;
BTJ11:=(CLOSE-JJ)/JJ=REF(JJ,1),5)>=4 AND (CLOSE-JJ)/JJ0.005;
BTJ3:=CROSS(能量,空头) AND 能量<-0.3;
BTJ32:=CROSS(能量,空头) AND 能量1.618;
A:=8;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);
时长:=IF(HOUR>=9 AND HOUR15 AND 时长;
DRAWICON(捡钱,C,27);

AYGB1:=(DVOL/C)/2,NODRAW;
AYGB2:=SUM(IF(AYGB1>100 AND CLOSE>REF(CLOSE,1),AYGB1,0),0);
AYGB3:=SUM(IF(AYGB1>100 AND CLOSE<REF(CLOSE,1),AYGB1,0),0);
AYGB4:=SUM(IF(AYGB1REF(CLOSE,1),AYGB1,0),0);
AYGB5:=SUM(IF(AYGB1<100 AND CLOSE0 AND REF(主力差,1)REF(MA(VOL,30),1)*10;
HHPP:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)JJXXH);
TTPP2:=FILTER(HHZZ,100);
DRAWICON(TTPP2,C,26);
引用指标:{FSKY2}
上涨家数:INDEXADV;
下跌家数:INDEXDEC;

171415.com解答:

 突破:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破)/突破*100;
多方:=REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1);
空方:=REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1);
STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,0,0),COLOR00CC66;
最新:CLOSE,LINETHICK1,COLORWHITE;
AA:=SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C));
BB:=BETWEEN(C/AA,C+H,C-H);
DRAWTEXT(BARSTATUS=2 AND 最新>REF(最新,1),最新,’ 涨▲’+NUMTOSTRN(C,2)),COLORMAGENTA;
DRAWTEXT(BARSTATUS=2 AND 最新<REF(最新,1),最新,’ 跌▼’+NUMTOSTRN(C,2)),COLOR00FF00;
上涨家数:="FSKY2.上涨家数#DAY";
下跌家数:="FSKY2.下跌家数#DAY";
DRAWTEXTABS(5,5,’上涨家数: ‘+上涨家数),COLORMAGENTA;
DRAWTEXTABS(90,5,’下跌家数: ‘+下跌家数),COLOR00FF00;
DRAWTEXTABS(5,20,BKNAME),COLORYELLOW;
均价:SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK1;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址