• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把强弱指标修成通达信用的

常见公式 第一股票指标公式网 1个月前 (10-01) 9次浏览 0个评论 扫描二维码

股友提问要求:

我在网上看到的这个强弱指标,但是通达信装不上,请老师修成能装上通达信的指标,谢谢
源码:
LC:=REF(CLOSE,1);
品种0:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
IC:=REF(INDEXC,1);
指数0:=SMA(MAX(INDEXC-IC,0),N,1)/SMA(ABS(INDEXC-IC),N,1)*100;
品种强弱:品种0,COLORGREEN;
指数强弱:指数0,COLORMAGENTA,LINETHICK2;
强弱度:品种强弱-指数强弱,COLORWHITE,LINETHICK0;
STICKLINE(品种强弱指数强弱,品种强弱,指数强弱,5,0),COLORRED;

171415.com解答:

 N:=14;

LC:=REF(CLOSE,1);
品种0:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
IC:=REF(INDEXC,1);
指数0:=SMA(MAX(INDEXC-IC,0),N,1)/SMA(ABS(INDEXC-IC),N,1)*100;
品种强弱:品种0,COLORGREEN;
指数强弱:指数0,COLORMAGENTA,LINETHICK2;
强弱度:品种强弱-指数强弱,COLORWHITE,LINETHICK0;
STICKLINE(品种强弱<指数强弱,品种强弱,指数强弱,2,0),COLORGREEN;
STICKLINE(品种强弱>指数强弱,品种强弱,指数强弱,2,0),COLORRED;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址