• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把绝佳抄底指标写一选股公式

常见公式 第一股票指标公式网 3周前 (10-01) 8次浏览 0个评论 扫描二维码

股友提问要求:

红柱:IF(“MACD.MACD”>REF(“MACD.MACD”,1),”MACD.MACD”,DRAWNULL),
STICK,COLORRED;
绿柱:IF(“MACD.MACD”<REF("MACD.MACD",1),"MACD.MACD",DRAWNULL),
STICK,COLORYELLOW;
_抄底:ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK2;
_强度:IF(_DEA0,_抄底*1.20,’ 抄底’),COLORYELLOW;
DRAWICON(ABS(_抄底)>0,_抄底*1.10,4);
DRAWICON(CROSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);

DIFF:EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)C AND REF(“KDJ.K”(9,3,3),A2+1)C AND REF(“RSI.RSI1″(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)DIFF AND CROSS(DEA,DIFF);
C2:=BARSLAST(REF(CROSS(“KDJ.D”(9,3,3),”KDJ.K”(9,3,3)),1));
D2:=REF(C,C2+1)”KDJ.K”(9,3,3) AND CROSS(“KDJ.D”(9,3,3),”KDJ.K”(9,3,3));
C3:=BARSLAST(REF(CROSS(“RSI.RSI2″(6,12,24),”RSI.RSI1″(6,12,24)),1));
D3:=REF(C,C3+1)”RSI.RSI1″(6,12,24) AND CROSS(“RSI.RSI2″(6,12,24),”RSI.RSI1″(6,12,24));
MD底背:IF(B1>0,-0.1,0),COLORRED,POINTDOT;
KDJ底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
RSI底背:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
MD顶背:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
KDJ顶背:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
RSI顶背:IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
STICKLINE(B1>0,-0.1,0,2,0),COLORRED;
STICKLINE(B2>0,-0.1,0,2,0),COLORFF00FF;
STICKLINE(B3>0,-0.1,0,2,0),COLORYELLOW;
STICKLINE(D1>0,0.1,0,2,0),COLOR00FF00;
STICKLINE(D2>0,0.1,0,2,0),COLORFFCC66;
STICKLINE(D3>0,0.1,0,2,0),COLORWHITE;

171415.com解答:

 _抄底:=ABS((CROSS("MACD.DIF","MACD.DEA")

&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50;
ABS(_抄底)>0;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址