• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

(指标出现‘B’以及‘追★涨’的)选股公式

常见公式 第一股票指标公式网 3周前 (10-01) 6次浏览 0个评论 扫描二维码

股友提问要求:

DRAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0));
DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
DRAWKLINE(H,O,L,C);
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE0, 91, 0);
STICKLINE(VAR327>90,L*0.99,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(VAR327>90,LOW*0.95,’追★涨’),COLORYELLOW;
MTM:=C-REF(C,1);
DX:=120*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
卖:=IF(HHV(DX,4)=HHV(DX,7) AND COUNT(DX>50,4) AND CROSS(MA(DX,4),DX),1,0);
DRAWICON(FILTER(卖=1,1),HIGH*1.02,8);
买入:=(MA(CLOSE,8)+MA(CLOSE,21)+MA(CLOSE,60)+MA(CLOSE,100))/4,COLOR0000FF;
MA1:SMA(C,2,1),POINTDOT;
DRAWICON(CROSS(MA1,买入),L*0.96,7);

请老师改成2个选股公式
1.B 点买入选股
2.’追★涨’买入选股
请老师帮忙,谢谢!

171415.com解答:

 买入:=(MA(CLOSE,8)+MA(CLOSE,21)+MA(CLOSE,60)+MA(CLOSE,100))/4;

MA1:=SMA(C,2,1);
买:CROSS(MA1,买入);
 
 
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
追★涨:VAR327>90;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址