• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

天地间爆发三个通达信的选股公式

常见公式 第一股票指标公式网 4周前 (10-01) 9次浏览 0个评论 扫描二维码

股友提问要求:

三个通达信预警选股公式分别:1爆 2加 3半 谢谢!是要三个选股谢谢!
A:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100-50;
AA:=SMA(A,13,1);
地红线:SMA(AA,3,1),LINETHICK2,COLORRED;
IF(地红线银线 , 金线,银线 ,3,2),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,3,2),COLORGREEN,LINETHICK2;
爆发线:=30,COLORFF00FF,LINETHICK1;
起步线:=0,COLORWHITE,LINETHICK1;
抄底线:=-25,COLORWHITE,LINETHICK1;
天线:IF(金线>=50,金线,50),COLORRED,LINETHICK2;
地线:IF(金线<=-50,金线,-50),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(金线,爆发线),银线,爆) ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),银线,加!) ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),银线,半!) ,COLORWHITE;

171415.com解答:

 A:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100-50;

AA:=SMA(A,13,1);
地红线:SMA(AA,3,1),LINETHICK2,COLORRED;
IF(地红线<REF(地红线,1),地红线,DRAWNULL),COLORBLUE,LINETHICK2;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,5),5)/EMA(EMA(ABS(TMD),5),5),COLORWHITE,LINETHICK1;
银线:=MA(金线,5),COLOR00FF00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,3,2),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,3,2),COLORGREEN,LINETHICK2;
爆发线:=30,COLORFF00FF,LINETHICK1;
起步线:=0,COLORWHITE,LINETHICK1;
抄底线:=-25,COLORWHITE,LINETHICK1;
天线:IF(金线>=50,金线,50),COLORRED,LINETHICK2;
地线:IF(金线<=-50,金线,-50),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(金线,爆发线),银线,爆) ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),银线,加!) ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),银线,半!) ,COLORWHITE; 
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址