• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

当10日操作线上穿60日线中,—预警公式

常见公式 第一股票指标公式网 4周前 (10-01) 9次浏览 0个评论 扫描二维码

股友提问要求:

请老师帮忙做个–当10日操作线上穿60日线中(10日线没下穿60线内),当股价翻红脚踩在60日线里的—预警公式
也许,我表达的不太清楚,麻烦看下图片哪个意思,谢谢了

MA10:=MA(C,10);
MA60:MA(C,60);
操作:IF(MA10>MA60,MA10,MA60);
乖离:(C/MA60-1)*100,COLORFF00FF,NODRAW;{其它股软把 NODRAW 换成 LINETHICK0,其它不用动就可以}
YX:MA(C,240),COLORFF00FF;
STICKLINE(乖离>=30,C,(O+C)/2,3,0),COLORRED;{进入风险区间随时准备清仓}
STICKLINE(乖离MA60 AND MA10REF(MA10,2),MA60,’买’);

171415.com解答:

 MA10:=MA(C,10);

MA60:=MA(C,60);
MA10>=MA60 AND REF(C>MA60,1) AND L<MA60 AND C>MA60 AND C>=O;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址