• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

过滤KD金叉信号

常见公式 第一股票指标公式网 4周前 (10-02) 12次浏览 0个评论 扫描二维码

股友提问要求:

老师您好:
我想把蓝色线区域内K1和D1金叉的信号去掉,只保留黄色线区间K1和D1金叉的信号。
公式源码:
80,COLORLIRED;
周J:=MA(“KDJ.J#WEEK”(9,3,3),5);
关注区:STICKLINE(周J>=REF(周J,1) AND 周J=REF(周J,1) AND 周J>=0,50,150,5,0),COLORCC99CC;}
周J1:MA(“KDJ.J#WEEK”(9,3,3) ,5),COLORFF0000,LINETHICK2;
周J超买超卖:IF(周J1>=REF(周J1,1),周J1,DRAWNULL),COLOR00FFFF,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K0:=SMA(RSV,3,1);
K:=K0;
D:=SMA(K0,2,1);
K1:(3*K0-2*D),COLORWHITE;
D1:MA(K1,2),COLORGREEN;
DRAWICON(CROSS(K1,D1),K1,7);
DRAWICON(CROSS(K1,D1),K1,9);
安全线:0,COLORGREEN;
平衡线:50,COLORWHITE;
风险线:100,COLORRED;
A1:=MA(CLOSE,7);
A2:=MA(CLOSE,14);
A3:=MA(CLOSE,25);
DT:=COUNT(A1>A2 AND A2>A3 ,3)=3 AND CLOSE>OPEN;
SC:=CROSS(C,MA(C,25));
XG:SC AND DT;
DRAWTEXT(XG,50,’潜伏’),COLORYELLOW;
AA:=EMA(C,3);
BB:=EMA(C,8);
小秘密:=CROSS(BB,AA);
DRAWTEXT(小秘密,L-0.40,’跟进’),COLORF00FF0;

171415.com解答:

 80,COLORLIRED;

 周J:=MA("KDJ.J#WEEK"(9,3,3),5);
 关注区:STICKLINE(周J>=REF(周J,1) AND 周J<0,0,30,1,0),COLORAA66CC;
 {STICKLINE(周J>=REF(周J,1) AND 周J>=0,50,150,5,0),COLORCC99CC;}
 周J1:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORFF0000,LINETHICK2;
 周J超买超卖:IF(周J1>=REF(周J1,1),周J1,DRAWNULL),COLOR00FFFF,LINETHICK2;
 
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
 K0:=SMA(RSV,3,1);
 K:=K0;
 D:=SMA(K0,2,1);
 K1:(3*K0-2*D),COLORWHITE;
 D1:MA(K1,2),COLORGREEN;
 DRAWICON(CROSS(K1,D1) AND 周J1>=REF(周J1,1),K1,7);
 DRAWICON(CROSS(K1,D1) AND 周J1>=REF(周J1,1),K1,9);
 安全线:0,COLORGREEN;
 平衡线:50,COLORWHITE;
 风险线:100,COLORRED;
 A1:=MA(CLOSE,7);
 A2:=MA(CLOSE,14);
 A3:=MA(CLOSE,25);
 DT:=COUNT(A1>A2 AND A2>A3 ,3)=3 AND CLOSE>OPEN;
 SC:=CROSS(C,MA(C,25));
 XG:SC AND DT;
 DRAWTEXT(XG,50,’潜伏’),COLORYELLOW;
 AA:=EMA(C,3);
 BB:=EMA(C,8);
 小秘密:=CROSS(BB,AA);
 DRAWTEXT(小秘密,L-0.40,’跟进’),COLORF00FF0;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址