• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

做控盘的选股公式

常见公式 第一股票指标公式网 4周前 (10-02) 11次浏览 0个评论 扫描二维码

股友提问要求:

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘0,控盘,0),COLOR00FF00,NODRAW;

请高手帮忙分别做两个选股公式。
1:选出有高度控盘提示的股票.
2:选出连续两天以上有庄控盘提示的股票。

另外以上副图公式可以改为大智慧也能用最好,这样不用两头看了,股友提问要求有点多,麻烦高手帮帮忙,祝一切顺利!!

171415.com解答:

 {高度控盘}

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,0,10,2,0),COLORYELLOW;
XG:高度控盘;
{有庄控盘}
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
XG:IF(REF(有庄控盘,1) AND 有庄控盘,5,0);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址