• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把逢低吸纳做个选股

常见公式 第一股票指标公式网 3周前 (10-02) 3次浏览 0个评论 扫描二维码

股友提问要求:

请老师把逢低吸纳做个选股
VAR4:=(2*CLOSE+HIGH+LOW)/4;
VAR5:=LLV(LOW,12);
VAR6:=HHV(HIGH,12);
持股:EMA((VAR4-VAR5)/(VAR6-VAR5)*100,11),COLORFF00FF,LINETHICK2;
必卖:EMA(0.667*REF(持股,1)+0.333*持股,4),COLORFFFF00,LINETHICK2;
分界线:30,CROSSDOT,COLORWHITE;
DRAWTEXT(CROSS(持股,必卖) AND 持股<22,7,'▓'),COLORCCCCFF,LINETHICK2;
DRAWTEXT(CROSS(持股,必卖) AND 持股<25,18,'●'),COLORRED;
DRAWTEXT(CROSS(持股,20) AND 必卖<持股,30,'□'),COLORWHITE,LINETHICK2;
DRAWICON(CROSS(持股,30) AND 必卖<持股,35,8);
DRAWTEXT(CROSS(持股,50) AND 必卖<持股,50,'◆'),COLORFF00FF;
DRAWICON(CROSS(持股,65) AND 必卖<持股,70,7);
DRAWTEXT(CROSS(持股,70) AND 必卖<持股,67,'○'),COLORRED,LINETHICK2;
DRAWICON(CROSS(持股,75) AND 必卖75,85,11);
逢低吸纳:IF(CROSS(持股,必卖) AND 持股75,75,90),COLORRED,LINETHICK2;
资金:=3*SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1)-2*SMA(SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1),3,1);
见顶线:=EMA(资金,2);
股票:=(见顶线-REF(见顶线,1))/REF(见顶线,1)*100;
减仓:STICKLINE(REF(见顶线,1)>91.2 AND 股票85,92,’●’),COLOR00FF00,LINETHICK4;

171415.com解答:

 VAR4:=(2*CLOSE+HIGH+LOW)/4;

VAR5:=LLV(LOW,12);
VAR6:=HHV(HIGH,12);
持股:=EMA((VAR4-VAR5)/(VAR6-VAR5)*100,11);
必卖:=EMA(0.667*REF(持股,1)+0.333*持股,4);
逢低吸纳:CROSS(持股,必卖) AND 持股<40;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址