• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

指标里出现红箭头选股预警

常见公式 第一股票指标公式网 3周前 (10-02) 4次浏览 0个评论 扫描二维码

股友提问要求:

请老师写指标里金牛线金叉金马线出现红箭头选股预警

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
金牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15
*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10
*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5
*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
金马线:MA(金牛线,6),COLORYELLOW;
DRAWICON( FILTER(CROSS(金牛线,金马线),20),金马线+0.02 ,1);
C幼马:=CROSS(C,MA(C,25));
DRAWTEXT(C幼马 ,L,’*潜’),COLORYELLOW;
AA:=BARSLAST(CROSS(EMA(C,8),EMA(C,3)) AND C>MA(C,25));
C操盘线:=CROSS(C,EMA(C,144));
DRAWTEXT(C操盘线,L,’*CP’),COLORF0F000;

171415.com解答:

 MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

金牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
金马线:=MA(金牛线,6),COLORYELLOW;
DRAWICON( FILTER(CROSS(金牛线,金马线),20),金马线+0.02 ,1);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址