• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线波段指标为啥TDX装不了

常见公式 第一股票指标公式网 4周前 (10-02) 6次浏览 0个评论 扫描二维码

股友提问要求:

STICKLINE(C>=O,C,O,3.4,0),COLOR000045;
STICKLINE(C>=O,C,O,2.2,0),COLOR000085;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3.4,0),COLOR353500;
STICKLINE(C<O,C,O,2.2,0),COLOR555500;
STICKLINE(C<O,C,,1,0),COLOR757500;
STICKLINE(C买,买,DRAWNULL),COLOR00AAFF,LINETHICK6;
EMA(CLOS,10),COLOR555555,LINETHICK2;
A:=(REF(买,1));
EMA(SLOPE(CLOSE,21)*20+CLOSE,42),LINETHICK2;
DRAWTEXT(B,LOW-0.1,’买 ‘),COLORRED,LINETHICK2;
RSV:=(CLOSE-LLV)/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;
DRAWTEXT(CROSS(J,D),L*0.999,’买’),COLOR00FFFF,LINETHICK2;
VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR2A:=SMA(VAR29,5,1);
VAR2B:=SMA(VAR2A,10,1);
VAR2C:=CROSS(VAR2B,VAR2A);
VAR2D:=VAR2B>80 OR VAR2A>80;
VAR2E:=VAR2C AND VAR2D;
VAR33:=HIGH;
VAR34:=LOW;
STICKLINE(VAR2E,VAR33,VAR34,4,0);
DRAWTEXT(CROSS(75,SMA(MAX(CLOSE-REF(CLOSE,1),0),8,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),8,1)*100),HIGH+0.25),COLORGREEN;
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.03,’),COLORYELLOW;

171415.com解答:

 STICKLINE(C>=O,C,O,3.4,0),COLOR000045;

STICKLINE(C>=O,C,O,2.2,0),COLOR000085;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3.4,0),COLOR353500;
STICKLINE(C<O,C,O,2.2,0),COLOR555500;
STICKLINE(C<O,C,0,1,0),COLOR757500;
STICKLINE(C<O,H,L,0,0),COLOR959500;
买:EMA(CLOSE,5),LINETHICK2;
IF(C>买,买,DRAWNULL),COLOR00AAFF,LINETHICK6;
EMA(CLOSE,10),COLOR555555,LINETHICK2;
A:=(REF(买,1));
EMA(SLOPE(CLOSE,21)*20+CLOSE,42),LINETHICK2; 
DRAWTEXT(A,LOW-0.1,’买 ‘),COLORRED,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;
DRAWTEXT(CROSS(J,D),L*0.999,’买’),COLOR00FFFF,LINETHICK2;
VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR2A:=SMA(VAR29,5,1);
VAR2B:=SMA(VAR2A,10,1);
VAR2C:=CROSS(VAR2B,VAR2A);
VAR2D:=VAR2B>80 OR VAR2A>80;
VAR2E:=VAR2C AND VAR2D;
VAR33:=HIGH;
VAR34:=LOW;
STICKLINE(VAR2E,VAR33,VAR34,4,0);
DRAWTEXT(CROSS(75,SMA(MAX(CLOSE-REF(CLOSE,1),0),8,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),8,1)*100),HIGH*0.25,’买’),COLORGREEN;
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.03,’买’),COLORYELLOW;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址