• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“满足条件出现红箭头”选股公式

常见公式 第一股票指标公式网 4周前 (10-02) 5次浏览 0个评论 扫描二维码

股友提问要求:

请老师编个“满足条件出现红箭头”选股公式,谢谢
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;
SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;
GG:=MA(HHH,5),LINETHICK1,COLORGREEN;
MM:=MA(CCC,5),LINETHICK1,COLORGREEN;
WW:=IF(QQ<GG ,SS,MM),LINETHICK1, COLORCYAN;
EE:=IF(SS<MM ,GG,QQ),COLORFFFFCC,LINETHICK1;
S:0,COLOR00FFFF;
买:IF(EE-WW 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / ATR);
MDI:=((DMM * 100) / ATR);
ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
NEWVOL:=(RSI5 – WR10);
阶段底部:=(AV + NEWVOL);
DRAWBAND(阶段底部,RGB(80,00,30),0,RGB(255,0,0));
DRAWBAND(阶段底部,RGB(78,98,90),20,RGB(255,0,0));
趋势线:LLV(阶段底部,1),COLORFFFFFF;
STICKLINE((趋势线 >230 ),250,趋势线,0.8,0),LINETHICK6,COLORGREEN;
DRAWICON(FILTER((趋势线>REF(趋势线,1) AND 趋势线<30) OR CROSS(趋势线,0),3),-6,1);

171415.com解答:

 lc:=ref(close,1);

rsi5:=((sma(max((close – lc),0),5,1) / sma(abs((close – lc)),5,1)) * 100);
atr:=sum(max(max((high – low),abs((high – ref(close,1)))),abs((low – ref(close,1)))),10);
hd:=(high – ref(high,1));
ld:=(ref(low,1) – low);
dmp:=sum(if(((hd > 0) and (hd > ld)),hd,0),10);
dmm:=sum(if(((ld > 0) and (ld > hd)),ld,0),10);
pdi:=((dmp * 100) / atr);
mdi:=((dmm * 100) / atr);
adx:=ma(((abs((mdi – pdi)) / (mdi + pdi)) * 100),5);
av:=(rsi5 + adx);
wr10:=((100 * (hhv(high,10) – close)) / (hhv(high,10) – llv(low,10)));
newvol:=(rsi5 – wr10);
趋势线:=(av + newvol);
filter((趋势线>ref(趋势线,1) and 趋势线<30) or cross(趋势线,0),3);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址