• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

优化一个线形选股公式

常见公式 第一股票指标公式网 4周前 (10-02) 7次浏览 0个评论 扫描二维码

股友提问要求:

老师您好:
请您把下面的选股公式改写成:今天的周J1的上升速率减去昨天的周J1的上升速率等于或者大于2.5个数值。例如:今天盘中股价在运行当中,周J1的数值达到了55.50,而昨天收盘后,周J1的数值是53.00,那么(55.50-53.00=2.50)等于大于均可,不能小于。这个公式选出的股票没有达到想要的股友提问要求。
周J:=MA(“KDJ.J#WEEK”(9,3,3),5);
周J1:=MA(“KDJ.J#WEEK”(9,3,3) ,5),COLORFF0000,LINETHICK2;
周J超买超卖:=IF(周J1>=REF(周J1,1),周J1,DRAWNULL),COLOR00FFFF,LINETHICK2;
周J1速率:=ATAN(周J1/REF(周J1,1)-1)*100;
XG:(周J1速率-REF(周J1速率,1))/REF(周J1速率,1)>0.03 AND 周J1>=REF(周J1,1);

171415.com解答:

 周J:=MA("KDJ.J#WEEK"(9,3,3),5);

周J1:=MA("KDJ.J#WEEK"(9,3,3) ,5),COLORFF0000,LINETHICK2;
周J超买超卖:=IF(周J1>=REF(周J1,1),周J1,DRAWNULL),COLOR00FFFF,LINETHICK2;
周J1比上日:=周J1-REF(周J1,1);
XG:REF(周J1比上日,1)<2.5 AND REF(周J1比上日,2)<2.5 AND 周J1比上日>2.5;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址