• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将放量买入做预警

常见公式 第一股票指标公式网 3周前 (10-02) 5次浏览 0个评论 扫描二维码

股友提问要求:

源码
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,0.1,0), COLORFF00FF;
吸筹:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
STICKLINE(CROSS(吸筹,-24),100,0,1,0), COLORFFFFFF;
潜伏: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, COLORFF00FF;
放量拉升:IF(CROSS(吸筹,-24),1,0), COLORFFFFFF;
获利:STICKLINE(REF(“KDJ.J”,1)0,60,0,1,0),COLOR0000FF;

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF6666,LINETHICK2;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:SMA(RSV9,3,1);
DK1:K1-REF(K1,1),COLORSTICK;
短线买入:IF(DK1>7 AND REF(DK1,1)9,50,0), STICK,COLORYELLOW;DRAWICON(短线买入>0,50 ,1);
STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,’底’),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,’钱’),COLOR33FFCC;
DRAWTEXT(REF(“KDJ.J”,1)0,50,’买’),COLORRED ;
DRAWTEXT(CROSS(吸筹,-24),80,’底’),COLORWHITE ;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) – (2 * D));
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10 – REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 – REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VARB:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARC:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARD:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);
VARF:=MA(VARE,3);
STICKLINE((CROSS(J,0) AND (VARF <= (0 – 7))),0,88,2,0),COLORBLUE;
DRAWICON((CROSS(J,0) AND (VARF <= (0 – 7))),88,9);

171415.com解答:

 REF("KDJ.J",1)<0 AND "KDJ.J">0; 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址