• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

skdj指标在主图上显示

常见公式 第一股票指标公式网 3周前 (10-02) 7次浏览 0个评论 扫描二维码

股友提问要求:

各位老师帮我写一个skdj主图显示指标,系统里的skdj直接改成主图显示的话,k线变成一条直线,,谢谢帮忙
另外再帮我把这个选股公式改一下,让他选出来不带停牌和st和流通盘大于10亿的公式
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
买进:FILTER(买=1,5);

谢谢老师回复不是那样显示是这样显示

171415.com解答:

 LOWV:=LLV(LOW,9);

HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
AA:=CONST(HHV(C,100));
BB:=CONST(LLV(C,100));
AB:=CONST(IF(CONST((AA+BB)/2)<CONST(C),BB-(AA-BB)*0.5,AA+(AA-BB)*0.5));
HH1:=IF(CONST((AA+BB)/2)>CONST(C),AA,AB);
LL1:=IF(CONST((AA+BB)/2)<CONST(C),BB,AB);
ABMAX:=MAX(HH1,LL1);
ABMIN:=MIN(HH1,LL1);
ABMN1:=(ABMAX+ABMIN)/2;
ABMN2:=ABMAX-ABMIN;
ABMN3:=(100-0)/2;
ABMN4:=100-0;
(50-50)*ABMN2/100+ABMN1,COLOR000055,POINTDOT;
(20-50)*ABMN2/100+ABMN1,COLOR000055,POINTDOT;
(80-50)*ABMN2/100+ABMN1,COLOR000055,POINTDOT;
(100-50)*ABMN2/100+ABMN1,COLOR000055,POINTDOT;
KZ:(K-50)*ABMN2/100+ABMN1,COLORFFFFFF;
DZ:(D-50)*ABMN2/100+ABMN1,COLOR00FFFF;
==================
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
买进:FILTER(买=1,5) AND IF(NAMELIKE(‘S’),0,1) AND DYNAINFO(17)>0;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址