• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把"K线穿60"的公式修改成条件选股公式

常见公式 第一股票指标公式网 3周前 (10-03) 8次浏览 0个评论 扫描二维码

股友提问要求:

K线穿60公式代码如下:
A1:=MA(CLOSE,7);
A2:=MA(CLOSE,14);
A3:=MA(CLOSE,25);
DT:=COUNT(A1>A2 AND A2>A3 ,3)=3;
SC:=CROSS(C,MA(C,60));
XG:SC AND DT;
DRAWTEXT(XG,0.58,’潜伏’),COLORYELLOW;

ST:=STRFIND(STKNAME,’ST’,1)>0;
S:=STRFIND(STKNAME,’S’,1)>0;
停牌:=(DYNAINFO(4)=0);
盘子:=CAPITAL/100;
NOT(ST) AND NOT(停牌) AND NOT(S) AND 盘子<130000 ;

171415.com解答:

 A1:=MA(CLOSE,7);

A2:=MA(CLOSE,14);
A3:=MA(CLOSE,25);
DT:=COUNT(A1>A2 AND A2>A3 ,3)=3;
SC:=CROSS(C,MA(C,60));
XG:=SC AND DT;
ST:=STRFIND(STKNAME,’ST’,1)>0;
S:=STRFIND(STKNAME,’S’,1)>0;
停牌:=(DYNAINFO(4)=0);
盘子:=CAPITAL/100;
NOT(ST) AND NOT(停牌) AND NOT(S)  AND 盘子<130000 and XG;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址