• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将多日进出量双线变红做为选股公式

常见公式 第一股票指标公式网 4周前 (10-03) 6次浏览 0个评论 扫描二维码

股友提问要求:

源码如下:

MA5:MA(CLOSE,M1),COLORGREEN,LINETHICK2;
MA10:MA(CLOSE,M2),COLORGREEN,LINETHICK2;
IF(MA5>=REF(MA5,1) AND MA5>=MA10,MA5,DRAWNULL),COLORRED,LINETHICK2;
IF(MA10>=REF(MA10,1),MA10,DRAWNULL),COLORRED,LINETHICK2;

参数;M1 2,100,5 M2 2,100,10

请老师帮忙做选股公式,两条线都是刚开始红色,谢谢!

171415.com解答:

 MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);
xt:=MA5>=REF(MA5,1) AND MA5>=MA10 AND MA10>=REF(MA10,1);
xg:xt=1 and REF(xt,1)=0;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址