• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把航海家海洋寻底改为选股公式

常见公式 第一股票指标公式网 4周前 (10-03) 4次浏览 0个评论 扫描二维码

股友提问要求:

{p1 2 20 6}
{p2 2 20 5}

P1:=6;
P2:=5;

SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE – SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 – 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 – 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 – 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 – 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
牛线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK1;
马线: EMA(0.667*REF(牛线,1)+0.333*牛线,2),COLORGREEN,LINETHICK1;

把出现蓝色大底和红色绝对底改成选股公式,谢谢!如果可以把出现这两种颜色后,牛线金叉马线的选股指标也给做出,再次感谢!

171415.com解答:

 SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE – SSRCBJX) / SSRCBJX) * 100);
XG:(SSRGL < (0 – 18)) AND (SSRGL < (0 – 14));

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址